Sign in with
Sign up | Sign in
Your question

P4PE-X not starting

Last response: in Motherboards
Share
June 5, 2009 5:53:04 PM

My Asus P4PE-X Motherboard started giving this problem few months back. whenever i start my computer i could see the cd drives being accessed then the floppy drive and after that the it just get stuck there. no display no audio nothing, it don't even post. so what i usually do is press the reset switch or power off and power on again, i had to do this several times then the computer finally starts up.

but since last week the computer is not booting. this time i hear a very quick faint beep that only comes once since you start the computer.

please help, i don't know what is wrong.

Motherboard: ASUS P4PE-X
CPU: Pentium 4 2.4 GHz (northwood)
Memory: 1 GB
GPU: Radeon 9000 Pro
HD1: 80 GB
HD2: 160 GB

More about : p4pe starting

a b Ĉ ASUS
a c 233 V Motherboard
June 6, 2009 3:01:43 AM

Check for bulged capacitors on the motherboard. It could also be the PSU.
June 7, 2009 3:05:05 AM

Thanks for the reply. I checked the capacitors and they seems ok to me. i actually changed the power supply around 5-6 months back.
Is there anything else i can do or do i have to buy a new motherboard.

Your reply is very much appreciated. many thanks
Related resources
a b Ĉ ASUS
a c 233 V Motherboard
June 7, 2009 3:30:27 AM

Was the old PSU defective? Is the new one a quality PSU? Even a new PSU can go bad.
June 8, 2009 7:48:42 PM

Yes the old PSU just died on me. So bought the Corsair PSU, i don't recall the model no. etc. Do you think it is the PSU as all the components (CD, HDD, fans, etc.) are running. Many thanks for you reponse.
a b Ĉ ASUS
a c 233 V Motherboard
June 8, 2009 9:38:11 PM

If you could test the PSU, then you would be pretty sure that the motherboard is defective. Or have the motherboard tested at a shop, but that might cost you as much as a used motherboard that's known to work properly.
June 10, 2009 2:27:37 PM

Thanks for your help GhislainG, I've decided to scrap this computer and make a new one since this is 4+ years old. I'm thinking about the i7 so i've posted my hardware choices in the Homebuilt system forum here.

Once again thanks for all your help.
!