Sign in with
Sign up | Sign in
Your question

Reported Frequency lower than expected, E8400 C2d

Last response: in CPUs
Share
Anonymous
a b à CPUs
April 13, 2009 7:01:34 PM

Hello, I'm having trouble with my E8400 that I just bought. I'm using it on a Gigabyte P35-DS3R Rev 1.0 mainboard, and when I use the Intel Processor ID Utility, this is what I get:
Spoiler
Intel(R) Processor Identification Utility
Version: 4.00.20081113
Time Stamp: 2009/04/13 18:56:34
Number of processors in system: 1
Current processor: #1
Active cores per processor: 2
Disabled cores per processor: 0
Processor Name: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
Type: 0
Family: 6
Model: 17
Stepping: A
Revision: 0
Maximum CPUID Level: D
L1 Instruction Cache: 2 x 32 KB
L1 Data Cache: 2 x 32 KB
L2 Cache: 6 MB
Packaging: LGA775
EIST: Yes
MMX(TM): Yes
SSE: Yes
SSE2: Yes
SSE3: Yes
SSE4: Yes
Enhanced Halt State: Yes
Execute Disable Bit: Yes
Hyper-Threading Technology: No
Intel(R) 64 Architecture: Yes
Intel(R) Virtualization Technology: Yes
Expected Processor Frequency: 3.0 GHz
Reported Processor Frequency: 2.66 GHz
Expected System Bus Frequency: 1333 MHz
Reported System Bus Frequency: 1332 MHz
*************************************************************


Please take in mind, I am not really tech savvy.


Anonymous
a b à CPUs
April 13, 2009 7:20:38 PM

Sorry, forgot to state the problem. Reported frequency is 2.66 Ghz, while expected is 3.00 Ghz. Is this normal?
Anonymous
a b à CPUs
April 13, 2009 7:45:43 PM

Quote:
Have you read your cpu manual?


Which part, the installation instructions or the warranty? :sarcastic: 
Related resources
a b à CPUs
April 13, 2009 7:46:04 PM

its called speed step. it lowers the multiplier when its idle.

edit: check for the frequency when its under load on prime95 vs. when its just idle.
Anonymous
a b à CPUs
April 13, 2009 7:57:48 PM

Tried, still stays at 2.66 Ghz even when Prime95 is stress testing and Task Manager tells me my CPU Usage is 100%. Here is the report from Everest while Prime95 was stress testing:
Spoiler
--------[ EVEREST Ultimate Edition ]------------------------------------------------------------------------------------

Version EVEREST v5.01.1700
Benchmark Module 2.4.258.0
Homepage http://www.lavalys.com/
Report Type Report Wizard
Computer HAM (Ham)
Generator Digital Com
Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Date 2009-04-13
Time 21:55


--------[ Overclock ]---------------------------------------------------------------------------------------------------

CPU Properties:
CPU Type DualCore Intel Core 2 Duo E8400
CPU Alias Wolfdale
CPU Stepping E0
Engineering Sample No
CPUID CPU Name Intel(R) Core(TM)2 CPU E8400 @ 3.00GHz
CPUID Revision 0001067Ah
CPU VID 1.1000 V

CPU Speed:
CPU Clock 2666.7 MHz (original: 3000 MHz)
CPU Multiplier 8x
CPU FSB 333.3 MHz (original: 333 MHz)
Memory Bus 333.3 MHz
DRAM:FSB Ratio 1:1

CPU Cache:
L1 Code Cache 32 KB per core
L1 Data Cache 32 KB per core
L2 Cache 6 MB (On-Die, ECC, ASC, Full-Speed)

Motherboard Properties:
Motherboard ID 06/11/2007-P35-ICH9-6A79OG07C-00
Motherboard Name Gigabyte GA-P35-DS3R (3 PCI, 3 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)

Chipset Properties:
Motherboard Chipset Intel Bearlake P35
Memory Timings 5-5-5-15 (CL-RCD-RP-RAS)
Command Rate (CR) 2T
DIMM1: Kingston 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM3: Kingston 99U5316-028.A00LF 1 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)

BIOS Properties:
System BIOS Date 06/11/07
Video BIOS Date 12/02/08
Award BIOS Type Award Modular BIOS v6.00PG
Award BIOS Message Intel P35 BIOS for P35-DS3R F4
DMI BIOS Version F4

Graphics Processor Properties:
Video Adapter ATI Radeon HD 4870 (RV770)
GPU Code Name RV770 (PCI Express 2.0 x16 1002 / 9440, Rev 00)
GPU Clock 600 MHz (original: 750 MHz)
Memory Clock 1075 MHz (original: 900 MHz, overclock: 19%)



April 13, 2009 8:10:25 PM

That says ur multiplier is at 8x. Go into your BIOS and try to set it to the standard 9x. Speedstep should be dropping it lower than that if its whats dropping your frequency.
Anonymous
a b à CPUs
April 13, 2009 8:24:13 PM

Well, that worked, mcnugget. Thanks a lot guys, turns out SpeedStep wasn't even working all that time. Any reason why the multiplier was set at 8 instead of the standard 9?
!