Sign in with
Sign up | Sign in
Your question

Problem with lan port on asus mobo

Last response: in Networking
Share
June 12, 2009 2:09:13 PM

hello,
i have a problem connecting to my network with with a lan cable.
im using my wireless card right now but i would rather use my mobos lan port.

my mobo is ASUS M3A79-T deluxe

when plug the cable into the port the leds dont light up or anyhting,
the led on the router doesnt aknowldge that anyhting is onnected either
when cable is in i cant , or i dotn know how to enable my pc to use that lan port.
I tried to update the Ethernet driver from asus but i fails to do so,

Lan is enabled in the BIOS
i cant find anyother option that would enable it.
if i take out the wirelesscard, windows cant detect anyotherhardware(it say" catn detect any wireless hardware to use to connect")

Windows Vista Ultimate 64bit
ASUS M3A79-T Deluxe
4GB Ram
Phenom x4 9950 2.61ghz
radeon 4870

i talked to ASUS guys and we figured it could be a software problem im planning on calling them again
June 12, 2009 11:47:31 PM

Is the NIC for LAN listed under Device Manager?
June 13, 2009 12:49:12 AM

no,
i only have that wireless card listed in the device manager,
i took the card out, but it still dint work or recognize any hardware
Related resources
June 13, 2009 7:17:59 AM

Is there any other sub-menu in BIOS related to the NIC being displayed after enabling the onboard NIC? (Should be under Advanced tab->Onboard Devices Configuration)
Check all other settings in BIOS while you're at it;

If you're sure it's been enabled in BIOS and the problem still persists, flash your BIOS to the latest provided by ASUS for your motherboard, do a 'Reset to Default' in BIOS (you'll have to retune all settings again) and try again.
June 13, 2009 3:32:01 PM

ok will do,
and see waht happens
June 16, 2009 12:36:26 AM

the is a sub menu:
marvel lan boot rom enable/desable
April 3, 2011 2:32:56 PM

did you install the asus drivers?
a b Ĉ ASUS
a b X LAN
April 3, 2011 6:41:16 PM

is anything listed under Other Devices in your Device Manager?

have you tried a different LAN port on the router/switch?

did you test the network cable?
!