Sign-in / Sign-up
Your question

New build won't start, help

Tags:
  • Homebuilt
  • Build
  • Power
  • New Build
  • Systems
Last response: in Systems
January 15, 2009 7:00:59 AM

Okay this is my first build ever. I looked in my mobo instruction manual to figure out how to build this. Anyway i get everything installed plug in my PSU, hold my breath and turn it on. The power flickers on everything turns on for aprox 2 seconds then the power goes out. 1 second later the power returns the system starts again and a few seconds later the power leaves the system. This happens over and over again.

Help!

More about : build start

January 15, 2009 7:10:24 AM

Need more information..

Exact specifications would be a good start.
Related resources
January 15, 2009 4:21:19 PM

I forgot to mention there are no beeps or anything from the mother board. Anyone know what it could be!

edit: the frustrating thing about this is this is my last day off and i wont have time to figure it out after today and i have no clue where to start : (
January 15, 2009 4:57:42 PM

Since you've eliminated the PSU, lets next try the power switch from the case. Unplug the power switch connector from your motherboard. Take a screwdriver or a paperclip and then short the two pins. See if the pc will stay on for that.
January 15, 2009 5:04:31 PM

Okay i did that. Same behavior.

It almost seems like its a power issue because of the way the power sometimes only sightly flickers out and and random times the power goes out.
January 15, 2009 5:18:12 PM

Try booting up with just one stick of ram inserted. See if this works.
January 15, 2009 5:24:05 PM

Okay tried it.

Same behavior.
January 15, 2009 5:29:10 PM

*Check that you have the the cpu fan plugged in
*Check to see that you have the the 4/8 pin connector plugged into the motherboard.
*remove your wireless card for the time being.

Are u getting any vidoe signal? Assuming all the fans start spining?
January 15, 2009 5:32:21 PM

*third party cpu fan is plugged in
*8pin connector is plugged in ( assume its the right one since it wasnt labled but was the only plug on my powersupply that fit. Also it had a removable 4 pin part)
*Have not even opened the wireless card yet.

No video signal sir, none what so ever.
January 15, 2009 5:57:24 PM

Double check you have the right 8 pin connector plugged into this.

Another thing to check is if your psu comes with a 4 pin (it should), try inserting this instead of the 8. See if you get a different result
January 15, 2009 7:09:37 PM

With the 4 pin it lasts slightly longer before restarting. Theres only one 8 pin connector so pretty sure i have the right one in.
January 15, 2009 7:27:27 PM

What parts do you exactly have installed?

Doublecheck all your heat sinks are seated good. (make sure its not heat related).

starting to get into faulty hardware terrority, just trying to slim down what is causing it.
January 15, 2009 7:28:07 PM

i put standoff screws in every hole on my mb tray could this be shorting it out since there is mettal touching the MB in places where the holes arent
January 15, 2009 7:29:20 PM

everything was installed but the wireless card..now i have 3 sticks of ram and my video card uninstalled.

You mean the heat sinks on the motherboard?

Also could overtighting of the heatsink caus anything?
January 15, 2009 7:32:57 PM

put the vidoe card back in and see if you get vidoe signal. Need to see if your getting to the bios or not...

Also try clearing your cmos...

(I dought the heatsink is on "too" tight)
January 15, 2009 7:37:55 PM

I put it back in when i tried the 1 ram thing, i still wasnt getting bios, no signal at all.

Ill reinstall it.

Also i tried clearing the CMOS through the jumper ill try the battery trick now.


im really hoping nothings DOA.

Also when i installed the CPU i didnt push down on just tightened the bracket i noticed it was a little wigly but i read not to push down on it maybe thats messed up?
January 15, 2009 7:48:19 PM

sorry for taking longer each time trying to do some research on this problem.

when installing the cpu it should fall into place fairly easy. There then is a bracket that fits around the cpu that you clamp down on it which will hold it firmly in place. It should snap into place. The heat sink should then be applied.

Plug in one stick of ram, cpu, heat sink, vidoe card and that's it. remove hard drive, dvd drive and any leds or anything like that you might have in the case.

You might want to get on the phone with asus tech support. I'm starting to think it might be a bad MB.
January 15, 2009 7:55:41 PM

Thanks for your help i don't mind the wait for good advice.

I took the MB out of the case and am hooking it up with only the components you mentioned. Going to use the screw driver trick to start it and hopefully all will be good. Will update with results.

edit: it appears i wasnt installing the video card correctly. Now that the motherboard is out of the case i can see that by the duel slot cooler i was not inserting hte chip even half as far as it went.
January 15, 2009 8:06:01 PM

Okay it boots up. Restarted once but is now running steady.. no picture. It was either the extra stand off shorting it out or the video card not being in far enough
January 15, 2009 8:09:22 PM

woot got picture!
January 15, 2009 10:34:41 PM

GREAT!! So is everything working now?
January 15, 2009 10:48:38 PM

Well i had to go to class. Just hooked the computer up got to the screen where i need to enter the product key in ... cant find it anywhere. Check the CD and it says "this software contains 32 bit software only".

/facepalm. Anyways i call newegg up they say it may still be the 64 bit software so to go ahead and try it out and to call microsoft for a new product key ... so i guess im going to do that.

THanks for the great help kubes do you know if its possible that i still got the 64 bit OS?
January 15, 2009 11:03:30 PM

Sure sounds like you got a 32bit os. What you can do is install it and there is an upgrade option. I'm not exactly sure how to do it but I think there's a number you can call and for like $10bucks you can get the 64 bit edition mailed to you. (It's highly recommended to do a full clean install)
January 15, 2009 11:24:18 PM

Ugg. This is annoying since i purchased the 64 bit. So what your saying is install the 32 bit for now then wait till i get the 64 bit and do a full clean install?

Is there anyway to do this without loosing data?
January 15, 2009 11:32:18 PM

well if you purchased the 64 bit and got the 32 bit i'd be bitching to someone (probally newegg...ussualy their customer service is pretty good). Check your invoice and things like that to confirm you orderd the right os.

If you install the 32 bit verison, and then later on get the 64 bit verison you'll be able to do just the "upgrade" option which won't erase any of your data. This however has been reported to be very buggy and causes a lot of problems, so that's why i recommend you doing a fresh clean install. The only other thing is if you have another hard drive, transfer the data onto that drive and then do the clean install and put the info back onto the drive.
January 15, 2009 11:39:32 PM

Thanks for the info. I called newegg up and they confirmed that i ordered the 64 bit. They said though that even though it said it was 32 bit it could still be 64? So they said to check on that and if its 32 bit to send it back to them and they will confirm its not 64 bit version at which point they will send me a 64 bit version.

I guess i will just install a few games i like to play and wait for the 64 bit at which point i will do a clean install. It's pretty annoying knowing i can't fully enjoy my computer because any drivers / settings / software won't be saved.

Oh well i can iron out all the wrinkles, make a list of drivers, ect and at least that way i will be prepared to get my computer off the ground when the 64 bit version comes.

Anyways thanks for the prompt responses kubes really helped!
January 15, 2009 11:55:08 PM

Update: it's recognizing 8 gigs of ram but under system type it says its a 32 bit operating system?

what the heck lol
January 16, 2009 12:29:59 AM

That's rather interesting. Is it recongizing the 8 gbs in your bios or actually from your windows/control panel/system - general tab? If it is seeing all 8 gigs from the control panel then you should be fine. Its physical impossible for a 32 bit os to see more than 4gbs of ram. So if its seeing all 8 its a 64 bit os. Not sure why it says its only 32 bit. When you install your drivers make sure they are 64 bit verisons, if this causes problem let us know.

Boy your sure full of interesting problems today.
January 16, 2009 1:06:19 AM

Haha. Well i just routed all my cables, last thing to do is install the wireless card and update modems. Ill keep you posted.

Yes it is recognizing 8 gigs from my control panel. But directly under that it says its windows 32bit. Also the Disk says it only contains 32 bit software. Strange!

edit: in task manager its only showing 3 gigs of ram. So i guess they might of updated the control panel to show how much memory you have even if it snot all usable.