Sign in with
Sign up | Sign in
Your question

Memory Refresh Error - No Symptoms

Tags:
Last response: in Memory
Share
June 6, 2009 2:17:40 PM

Hi All,

I am just completing my first build... surprisingly enough for this computer novice, I went through with absolutely no hang ups except for an old broken DVD drive that needed to be replaced...

Anyway, I have installed Vista 64 SP1, the CPU is up and booting, drivers are up to date, everything appears to be running fine and recognized...

However, on boot, I have been getting a single short beep. The MB is an ASRock P45XE with AMI Bios (updated since build). The beep codes say that this beep should indicate a "Memory Refresh Rate Error"... and the only solutions I can find online say to either reseat memory or replace memory.

I have reseated the memory multiple times (including trying one stick at a time) to no avail.

The only odd thing is that there appears to be no other symptoms of memory failure. The BIOS and Vista both recognize both sticks at full capacity and full speed (2x2GB at 1066).

Any ideas or thoughts would be appreciated... should I just replace the RAM and see if that works? Is it possible it is a larger MB issue? Should I just leave it alone and pray that nothing comes up in the future??

Specs

ASRock P45XE MB LGA775
Intel Pentium E6300 (Dual Core) 2.8Ghz
G.Skill 2x2GB DDR2 RAM
Evga nVidia GeForce 9600 GSO 512MB 256bit video card
Western Digital 320GB HDD @ 7200RPM
Windows Vista Home Premium x64
June 6, 2009 4:37:54 PM

Hi D

I would try a current bios first if you're not running it.
m
0
l
June 6, 2009 5:25:50 PM

Hi Starams,

Thanks for the help. I just did another BIOS update... got a checksum error (expected)... still got the beep, but still no symptoms.

Actually - perhaps symptom has begun to show, though from research online it could be from anything vista related - I'm getting a minor lag before vista loads with black screen/white cursor... lasts for 2-5 seconds depending on boot-up and then everything loads fine...
m
0
l
Related resources
June 6, 2009 9:31:24 PM

Forgot to add... Ran Windows Memory Diagnostic Tool in Vista ... no memory errors reported.

*shrug*

Is there a motherboard diagnostic tool?
m
0
l
June 7, 2009 7:25:26 PM

I'm having the same problem with a computer I just built, except with the intel dg45id motherboard and Patriot 4G DDR2-800 PC2-6400 Kit PVS24G6400LLK 2X2G DIMM. Every thing is supposed to match compatibility wise between the memory and mobo, and I'm also not having a problem booting up. But I'm also wondering if its a mobo problem/defect.

The one thing I did manage to figure out is that the voltages for the memory dont match, as this is extreme performance ram and it doesnt seem to let me alter them in the bios. So if I wanted to update the bios and see if it lets me alter the voltage, how would I go about that? Or maybe someone has a better idea? Thanks for any help in advance.
m
0
l
June 7, 2009 7:37:21 PM

See the user manual, however, using online bios update utilities are not recommended.
m
0
l
June 7, 2009 8:17:06 PM

One more update...

I found ASRock's QVL for RAM on its site... the RAM I have is not officially listed as compatible. Just about every other type of G.Skill is listed and it seems like the issue is more about ASRock simply updating bios or something, but my particular model of RAM from G.Skill is not ok'd.

Again, still no issues of performance or recognition in BIOS or in Vista (or anywhere else). I kind of still want to try different RAM just to see if its a RAM or MB issue... but don't wanna drop $ just for a test.

Anyone think it's crucial to figure this out? Or am I okay so long as performance isn't affected??
m
0
l
June 9, 2009 7:32:57 PM

Just got a reply from ASRock... figured I would share. This goes against what their BIOS codes say (or at least the one's I found), but they say 1 beep is all-okay. I'm emailing them back to ask about that discrepancy... but still no problems on the comp, so maybe they are right.

"1 Short Beep

One beep is good! Everything is ok, that is if you see things on the screen. If you don't see anything, check your monitor and video card first. Is everything connected? If they seem fine, your motherboard has some bad chips on it. First reset the SIMM's and reboot. If it does the same thing, one of the memory chips on the motherboard are bad, and you most likely need to get another motherboard since these chips are soldered on.

1 Long, 3 Short Beeps

You've probably just added memory to the motherboard since this is a conventional or extended memory failure. Generally this is caused by a memory chip that is not seated properly. Reseat the memory chips.

1 Long, 8 Short Beeps

Display / retrace test failed. Reseat the video card."
m
0
l
!