Sign in with
Sign up | Sign in
Your question

Asus P6T Deluxe v2 wont power up

Last response: in Motherboards
Share
June 6, 2009 4:01:39 PM

Hey,
I just bought my new Asus p6t Deluxe v2, together with an intel i7 920, 4gb ddr 3 (duel channel) ram.
I've got an 850 watt power supply and an Geforce 9600GT and 1 terabyte harddrive sata 2 in it.
When i try to boot my system up, all coolers get like a startup shot, like its booting up but they all fall down in less than a second but the power still runs through the motherboard since the lights still burn, and i need to hold the power butten 5 seconds to retry it.
When i tryed it a couple of times more there came smoke out of the motherboard... not sure what part but... :( 
Anways, what did i do wrong ? or is this motherboard just defect ?
Im sure i did connect everything right, not sure about the 8 pin power connector in the top of my motherboard though.
I just used a 8 pin from my power supply (not the ones for pci-e ofcourse)
I wish to hear from you forum members :)  because im really really desperate right now :na: 

Greeets!


June 7, 2009 8:54:47 AM

starams5 said:
First boot should be done with as few part as possible, CPU/Heatsink, PSU connections, 1 VGA, and 1 stick of ram in the B1 slot. If you see smoke, RMA the motherboard. See Tom's Motherboard FAQ:

http://www.tomshardware.com/forum/97744-30-motherboards


Thanks for the help!
I finaly got a post! :D 
Only now i can't enter the bios, and i need to update it to see my intel i7 920 d0 stepping... :( 
Related resources
June 17, 2009 8:40:12 PM

Have you found a solution to this yet?

My Asus P6T Deluxe V2 with I7 920 D0 processor won't boot. i've tried everything in the help sticky and even RMA'd my motherboard but the new one is still the same won't post or boot. i get one long and 2 short beeps when i don't have any ram in but i don't get any beeps when i have 1 stick in i've tried it in every slot with every stick i have. I've tried a known working graphics card and still the same no post or boot. just all the fans and LEDs on the board powering up. This has been powered up with the board out of the case
June 19, 2009 8:04:14 AM

I have the same problem, got it in the mail today with i7920 from newegg, powers on for 1 second or so, then shuts down
June 20, 2009 1:07:58 PM

Mine doesn't shut down it just powers on but doesn't have the post beep or display anything,
I have sent back my motherboard, ram and CPU now for them to test out.
June 20, 2009 10:38:59 PM

This sounds rather familiar: I went through two Asus P5Q boards (Pro and Turbo) with similar problems. The P5Q pro board gave one flicker of light to the 'power on - standby' led and then remained quite dead: No lights no nothing. Returned that motherboard and swapped it out for a P5Q Turbo (no Pro's left in stock). The P5Q Turbo fared a little better: Fans on, power up and: No Video, No Keyboard, No Mouse, No Beeps! Returned that board and swapped it for a higher end P5E Deluxe. P5E Deluxe started up with no problems.

Before I returned the bad P5Q boards, I had tested the power supply (OCZ Gamer Extreme 750W), my trusty olde honeywell keyboard, logitech mouse, ATI Video (HD2900XT), the hard drives, the DVD burner and my 4 sticks of Crucial Ballistix Tracer 1066 RAM. All components tested out fine; although it looks like the P5Q Turbo burned 3 out of my 4 sticks of RAM although I can't be completely sure!

Long story short: I'm assuming that your keyboard responds (you can get the num lock light to go on and off) and your mouse (hopefully optical) actually glows to show it's receiving power from the USB connection.

-Have you tried resetting the BIOS using the CLR jumper? I usually play it conservative with a BIOS reset and (yes unplug mains power) remove the button cell battery then set the jumper to clear the BIOS of its current configuration. I usually let it stew for a couple of minutes; albeit ASUS recommends 10 to 15 seconds. My P5K board that recently died after 2 years had that lovely no video problem and multiple BIOS resets brought it back.

-Have you checked for bad RAM (more than just the sticks). A bad stick can cause weird things to happen even during startup and post. Also note that every component has some amount of ram in it; I once had a DVD burner cause all sorts of havoc that had no pattern and eventually the mobo wouldn't post; the problem was the DVD drive's onboard cache... It's RAM was 'pooched' and given that everything in the RAM world gets pooled, it caused the whole system to become unstable and then fail to post.

-One of the age old recent problems is the power hungry video card: Depending on your configuration, OCZ recommends 800w or better power supplies for high end video cards that use the 6 plus 6/8 pin above board power connectors. If the Video card in these cases doesn't get enough juice, the system just plain won't start and definitely won't post.

-Talking about power supplies: Have you had it tested to make sure you are getting stable power from all rails?

-That there 8pin used to be a 4pin ATX power connector next to the processor: If you've got a board that has the 8pin ATX rather than the older style 4pin ATX, you need to connect a full 8 pin connector or the board won't start / post. Not enough 'go-go juice' to get the board moving. If your power supply does not have the proper 8 pin connector for the ATX power, it is more than likely that the PSU is either an older model or an entry level model that does not have what it takes to power the mobo (Some PSU's like OCZ use a 4+4 connector).

-If you don't get any keyboard / mouse response and your getting no video and no beeps: I would be siding with the DOA mobo problem on this one.

PS: The techs at my local computer store confirmed that both boards were defective!

PPS: Anytime smoke comes out of a mobo; something has definitely blown on the board! Not a good sign and probably now dead!
June 21, 2009 4:32:56 AM

im in the process of RMA-ing the board from newegg, hopefully when it gets back, we will have a nice working computer =]
June 21, 2009 12:49:17 PM

i had a similar problem, with similar components (i think): when i started the computer it just came to showing the first screen with the Asus Expressgate-options . then the computer would restart all by itself and come to the same screen, restart again and so on, and so on.
the solution to my problem was to enter BIOS by pressing DEL before the computer restarted by itself. then simply turn OFF the ASUS EXPRESSGATE option, save and exit. after that my computer booted without any restarts or other problems.
not sure if it will solve your problem, but it might be worth a try.
peace out and good luck.
June 21, 2009 8:36:50 PM

my problem is it doesnt power on at all, it flashes on the motherboard, then all the fans stop
June 23, 2009 9:45:56 AM

i had the same problem. I stripped the MoBo of everything besides ram, video card, CPU and fans.

I reflashed the bios and booted up.....

didnt work

then i realized that I was trying to boot in the A2 slot (A2,B2,C2 are the black ram slots) for my RAM

once I switched it to B2 and reflashed the bios again (unplugged and battery pull for 1 minute), it booted up fine!

figured I would pass that on since its a reoccurring issue
June 23, 2009 11:25:35 PM

hi guys i was thinking of getting 1 of these boards ,but after reading these forums i get the impression that asus aren't the golden boys i thought or heard they where
thing is what if any i7 mobo do i get?

yes riepdiep rma it no mother board should smoke also i'm glad i read your problem as i was going to buy this but now i have serious doubts about getting 1 because they seem to be very problematic
July 7, 2009 6:22:32 PM

I'm having the same problem as Billiam. Powers on for about 1sec, then powers back off. Weird thing is that even after I remove my finger from the power button, it will continue to try and power on. But it will just power on for about 1/2 a sec, then back off, on, then off, on then off.

Tried removing ALL components except motherboard and PSU.
(even took out memory and cpu)

It won't even spin up the fans.

Thought it might be a case grounding issue, so I took the mobo and PSU out of the case, and tried booting it on a wooden table.

Still no go.

I then RMA'd my PSU, AND my Mobo.

STILL NO GO!

I'm going crazy over here. All of my warranties are about to expire and if I don't figure this out soon, i'm SOL.

Oh, also, i'm using a P6T Deluxe V1, not V2.
January 1, 2010 1:32:19 PM

Sorry, maybe a stupid remark. This must be a shortcut. The safety switch of your power supply switches the main power off.This leads to the short flash of life in your MB before it stops again. By constantly pressing the power on button you only reset the safety switch and that leads to a reboot, short cricuit switch off and so on. Do not try this to often.....You are lucky, because in case it does not switch off automatically , you can easiliy destroy your PS or your MB and the fuse in your home is blown out.(especially with extrem powerfull high Watt PS.)
I had a similar problem on my P6T Deluxe V2 board. It turned out to be the housing. When mounting the MB in the housing sometimes you create a shortcut with one of the unused pins on the housing (used to fix all different kind of boards with the screws) on the back side of your MB. You ground a pin through the housing and therefore the PS safty circuit switches the PS off.
Try the following to see if this is the case.
Take the MB out of the housing and remove all metal pins not used with srews to fix the MB on the bottom plate of your housing. The modern MB are so crowded and the housings have all kinds of pins to hold different MB with different form factors. This leads to a lethal combinations especially with expensive housings and expensive MB with a lot of features. In case you cannot do so, try to run your MB outside of the housing laying on a plastic cover, wooden plate (something not conducting and easiliy flamable) or so. In case it does start without problems outside of the housing you have found your problem.

Hope this helps

:bounce: 

January 3, 2010 2:50:30 PM

I actually got mine working by sanding back my Motherboard again. It appears as if the first time I sent it back, ASUS "tested" my board, said it was okay, and sent it back without doing anything except for updating the bios. When I got that board, back, it still has the same exact issue. I then spent hours on the phone arguing with ASUS untill they finally gave me a x-ship replacement (a new board) and this one works perfectly, not a single problem. Probably the last ASUS board I will ever buy though due to the fact that the last 2 computers I built for myself (in the past 5 years or so) have had faulty ASUS mobo's (that I paid $300 a pop for... Deluxe edition, my ass). I don't know how they fell off, but word on the street is that Gigabyte is the new king of motherboards.
January 27, 2012 2:32:02 AM

Had a similar issue. Case fans would spin up, motherboard had standby lights on, but no POST. The screen remained off and the keyboard did not recieve power. I simply replaced the CMOS battery with a fresh one, and it fixed all issues. Why would the BIOS not even boot with a bum battery? You would think that the BIOS would beep or at least supply a CMOS error on the screen.

Try replacing the CMOS battery.
May 21, 2012 2:42:10 PM

I know this is an old thread, but I had the same issue. For me, the problem was that I had the wrong 8-pin power connector plugged into the video card. Make sure you have the PCI-E connector... At least that fixed it for me.
February 8, 2013 6:11:44 PM

Thanks!

I bought a new power supply, ($300), plugged it in, turned it on, same thing.

Dang!, Now what? Clearly motherboard.

Should have done it first, but now I have to...

Look online again, find the above.

Take out battery to see what type it is, plug it back in so I don't forget which way it goes.
Just for kicks, power on again. Works!

Literally, all I did was take out the battery and put it back in.
That was 100% guaranteed the cause/fix of the problem.

But, I've now reset the bios, and now Windows Vista is giving BSOD. But, at least I know it's not the Power Supply. Hopefully, I missed a BIOS setting, so that's next.

(Original symptom: Poking power on button did nothing.
There are a couple of standby lights that were on, as always. Poking Power on didn't change anything. Tagan BZ 1100, Asus P6T Deluxe mobo).

Anyway, thanks for the battery idea.
February 14, 2013 6:11:29 PM

Unfortunately, figuring out something is the motherboard is a process of elimination event. You have to eliminate all other possibilities until the only possibility is the MB. I went through this on my last build - all of a sudden on of the hard drives did not work. Turned out to be the controller on the MB, but first had to swap data cables, power supply cables, utilites etc....
!