Sign in with
Sign up | Sign in
Your question

Phenom II 940 not recognized, please help !!!

Last response: in Motherboards
Share
June 7, 2009 7:41:54 PM

I am building a new rig:

1- Phenom II 940
2- GA-MA 940GP UD4H
3- Radeon 4870 1Gb
4- OCZ PC 2 6400 Titanium 4-4-4-13 2x2Gb
5- PSU 750 W
6- HD seagate barracuda 1Tb
7- Acer H213H 21.5 Wide 1920x1080 @60
8- Creative X-FI Extreme gamer

My probleme is that the bios (1F) is recognizing my CPU as:
AMD Phenom 9950
Processor Speed 2200
Processor clock 200 Hz

I flashed my bios (3FA) it is absolutely the same I have after optimizing it!!!
I am completely lost ....

Can anbody advise me what to do?
Thanks for helping..

More about : phenom 940 recognized

Related resources
June 8, 2009 7:00:14 AM

I only see "Gigabyte GA-MA790GP-UD4H" as being the closest match. *shrugs*
a b V Motherboard
June 8, 2009 1:48:40 PM

srourg said:
I am building a new rig:

1- Phenom II 940
2- GA-MA 940GP UD4H
3- Radeon 4870 1Gb
4- OCZ PC 2 6400 Titanium 4-4-4-13 2x2Gb
5- PSU 750 W
6- HD seagate barracuda 1Tb
7- Acer H213H 21.5 Wide 1920x1080 @60
8- Creative X-FI Extreme gamer

My probleme is that the bios (1F) is recognizing my CPU as:
AMD Phenom 9950
Processor Speed 2200
Processor clock 200 Hz

I flashed my bios (3FA) it is absolutely the same I have after optimizing it!!!
I am completely lost ....

Can anbody advise me what to do?
Thanks for helping..



Hmmm. Did you reset the BIOS after flashing? Are you positive the flash was sucessful, and you indeed are running the newest BIOS?
Where did you get your processor?
!