Sign in with
Sign up | Sign in
Your question

Cannot boot from Maxtor IDE drive

Last response: in Systems
Share
January 17, 2009 10:29:25 AM

Hi,

My new PC is built, and everything (at least almost everything) is working fine. The only remaining problem is this....

I've got two hard drives in my comp, a Seagate SATA 500Gb drive, and an older Maxtor IDE 100Gb drive. I have installed windows xp onto the SATA drive, and everything works fine.

However, I have also tried to put another windows installation onto the IDE drive, and have run into numerous problems (I've tried this with both XP and vista).

The problem seems to be that my BIOS will not allow the computer to boot from the IDE hard drive - it recognises it, it lets you access it, but it will not boot from it.

My motherboard is a GA-EP43-DS3L

Is this a case of the motherboard being too new for the harddrive?

If I got a IDE to SATA converter, do you think I would stand a chance of getting it to work?

Any help would be much appreciated.

Ackoman

More about : boot maxtor ide drive

January 19, 2009 8:03:07 AM

Found the problem - I was using an old IDE cable (presumably 40 pin), and once I replaced it with the cable that came with the motherboard (presumably 80 pin), everything now works fine.

Cheers,
Ackoman
!