Sign in with
Sign up | Sign in
Your question

DDR400 running at 200/100mhz

Tags:
  • Memory
  • BIOS
  • CPUs
  • Overclocking
Last response: in Overclocking
Share
July 12, 2010 7:33:44 PM

Hello,

My current bios settings are auto on ram and cpu settings, and when the pc boots, it writes : 200mhz ddr dual channel. I have 2 pairs of ddr400 512mb sticks. A pair on kingmax(1st channel) and the other is a noname(2nd channel). Cpuz reads them at 100mhz, but since it's "dual data rate" it's technically 200mhz as bios posted.

I tried setting the mhz to 400 in bios, and i god a 2-3 short beeps and had to reset cmos settings.

Now i tried overclocking the memory. Cpuz said something like ram mhz=fsb/20... So i change the fsb to 400, multiplier to 5(maintaining stock cpu speed of 2gb), htl(htf?) 2x. Windows boots and cpuz reads 300fsb and 150mhz memory, so technically 300mhz.

But I think the vcore, now auto set to 1.52v, is rather high, up from 1.4-1.425.

Basically I want the memory to run at 400mhz. I'm guessing there's some incompatibillity between the 2 pair of sticks, as cpuz shows different timings.

Also what is this ht link, htl, hyperthreading something? Not sure where i red but fsb x htl value<1000 for my cpu. It's an athlon 64 3200+ venice.

More about : ddr400 running 200 100mhz

July 12, 2010 8:05:19 PM

can you tell us your mobo make & model?

what speeds do they run at with;

a) just one kingmax module by itself in the first slot (/w both unnamed and one kingmax uninstalled)?
b) both kingmax modules in dual channel (/w unnamed uninstalled)?
c) both your unnamed modules in dual channel (/w kingmax uninstalled)?


July 12, 2010 8:36:57 PM

Hey, thanks for the quick answer. The mobo is an asus a8n-e.

a)
b) I'm fairly sure both kingmax run at 400mhz, it's what i had when overclocking the first time. I know i had to drop the frequency to 333 or 266 to increase the cpu core clock.
c)

Sorri i can't answer to all i'm almost asleep now, and removing the ram's is a tedious task :/ . The "locks" hit the video card if i want to unlock the sticks, and also the card is held in place by 2 screws.

I'll do it first thing in the morning.
Related resources
July 12, 2010 9:29:25 PM

Edit:

a) bios reads ddr400 single channel 64bit
b) ddr400 dual channel 128bit
c) ddr 400 dual channel 128bit

I also saved all the cpu-z reports if needed for more info.

Good night :) 
July 14, 2010 8:50:50 AM

Anyone?

Would it be better to keep the settings at 300fsb x7 multiplier, auto vcore at 1.52 and thus memory overclocks at 300mhz from 200.

I'm concerned about the vcore beeing too high from 1.4 - 1.425.
July 14, 2010 2:28:14 PM

Its Possible the No Name Brand is giving you a hard time or doesn't have enough cas latency to run at the same speed as the More Expensive one. I would try them 1 at a time and see if you can get 400mhz max speed and write down cas latency timings from each one and other refresh rates. normal for ddr400 is cas2/2.5/3.0 You might have to manually lower the cas latency code of the more expensive RAM.
July 14, 2010 2:53:45 PM

GunBladeType-T said:
Its Possible the No Name Brand is giving you a hard time or doesn't have enough cas latency to run at the same speed as the More Expensive one. I would try them 1 at a time and see if you can get 400mhz max speed and write down cas latency timings from each one and other refresh rates. normal for ddr400 is cas2/2.5/3.0 You might have to manually lower the cas latency code of the more expensive RAM.



Ah i think i understand now. I did save cpu-z reports for all ram combinations i tried yesterday.

So if i manually set the frequency to 400mhz, and cas/timings according to the settings when only the noname sticks are in, it should work?

Going to try it later abit and i'll post results.

The noname sticks are actually Sycron SY-DDR512M400.
a b } Memory
a b à CPUs
a b K Overclocking
July 14, 2010 5:13:10 PM

The reason you get beeps from the board is because you are mixing and matching your ram sticks, your memory modules have to run at the same default speed in order to work properly.
July 15, 2010 8:06:49 PM

hello again. the timings when running each combination possible coincide with those when running all 4 sticks. Here's a list of a trimmed down cpu-z report.

DIMM # 1

Manufacturer (ID) Kingmax Semiconductor (7F7F7F2500000000)
Size 512 MBytes
Max bandwidth PC3200 (200 MHz)
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
JEDEC #1 2.0-2-2-5-n.a. @ 133 MHz
JEDEC #2 2.5-3-3-7-n.a. @ 200 MHz

DIMM # 2

Manufacturer (ID) Kingmax Semiconductor (7F7F7F2500000000)
Size 512 MBytes
Max bandwidth PC3200 (200 MHz)
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
JEDEC #1 2.0-3-3-6-n.a. @ 133 MHz
JEDEC #2 2.5-4-4-8-n.a. @ 200 MHz

DIMM # 3

Manufacturer (ID) (0000000000000000)
Size 512 MBytes
Max bandwidth PC3200 (200 MHz)
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
JEDEC #1 3.0-3-3-8-n.a. @ 200 MHz

DIMM # 4

Manufacturer (ID) (0000000000000000)
Size 512 MBytes
Max bandwidth PC3200 (200 MHz)
JEDEC timings table CL-tRCD-tRP-tRAS-tRC @ frequency
JEDEC #1 3.0-3-3-8-n.a. @ 200 MHz

I think a global 2.5 3 3 8 would work for 200mhz...any thoughts still?

July 15, 2010 8:09:27 PM

OvrClkr said:
The reason you get beeps from the board is because you are mixing and matching your ram sticks, your memory modules have to run at the same default speed in order to work properly.


they do work, the bios settings are on auto now and they're running at 200mhz, half their potential. The beeping i had when i tried manually 400mhz 2.5 4 4 5.
a b } Memory
a b à CPUs
a b K Overclocking
July 15, 2010 8:22:52 PM

Well the reason I posted that they would not work is because I thought you meant that you had two sticks @ 200Mhz and 2 sticks at 400Mhz. But that is besides the point, the point is that you NEVER leave your RAM frequency on AUTO especially if you are mixing modules. If you have 4 sticks at the same speed you need to manually set the correct frequency/voltage/timings to get them running properly.
!