Sign in with
Sign up | Sign in
Your question

Unable to boot but can Read within Windows.

Tags:
  • Hard Drives
  • Western Digital
  • Storage
Last response: in Storage
Share
July 20, 2010 7:48:49 PM

It appears so far at least, that my Main harddrive, WD 1TB Cavier Black is doing something it obviously shouldn't.

The cause isn't really known to me, I had done alot of Encoding that day so I had quite a bit of build up in the RAM that made me want to do a normal restart via windows and everything nothing to put the drive into shock.

So I did the restart and the problem started, It will go past the Post (There isn't a Post on my computer but ya) then when it should be showing the Loading Windows screen it will instead show a black screen, so I brought the drive up to my other computer plugged it in as Primary and it would go into the booting windows screen but would bluescreen after it got past that, could be for numerous normal reason though since they are completely difference computers.

Then I brought my other hard drive down from that computer booted off of it fine, that is actually what I am working off of right now, have the WD 1TB plugged in as a Slave and I can read and write from it fine, I'm running some Diagnostics on it but I have done full Error Check and Defrag without anything alarming but it still won't boot.

I have cleared CMOS a couple times now but nada. So I figured my main option now is to repair windows?


Any help would be great..

More about : unable boot read windows

a b G Storage
July 20, 2010 8:06:53 PM

Based on your comments, I would recommend you do a repair install of Windows, then visit the MS update website to re-install all the security updates.
m
0
l
July 21, 2010 4:05:32 AM

Evockzi said:
It appears so far at least, that my Main harddrive, WD 1TB Cavier Black is doing something it obviously shouldn't.

The cause isn't really known to me, I had done alot of Encoding that day so I had quite a bit of build up in the RAM that made me want to do a normal restart via windows and everything nothing to put the drive into shock.

So I did the restart and the problem started, It will go past the Post (There isn't a Post on my computer but ya) then when it should be showing the Loading Windows screen it will instead show a black screen, so I brought the drive up to my other computer plugged it in as Primary and it would go into the booting windows screen but would bluescreen after it got past that, could be for numerous normal reason though since they are completely difference computers.

Then I brought my other hard drive down from that computer booted off of it fine, that is actually what I am working off of right now, have the WD 1TB plugged in as a Slave and I can read and write from it fine, I'm running some Diagnostics on it but I have done full Error Check and Defrag without anything alarming but it still won't boot.

I have cleared CMOS a couple times now but nada. So I figured my main option now is to repair windows?


Any help would be great..


I would try using f8 to go into safe mode and check out what device manager says, see if any exclamation remarks than schedule a chkdsk /f /r. You can than also try f8 and use last good known configuration or worst case scenario system restore! What operating system you using XP or Vista Right? Another step could be to check out your ram contacts and see if your fried anything does your RAM smell funny?
m
0
l
July 21, 2010 5:16:47 AM

Nothing like that is fried Computer is working 100% fine, I will mention though I just was on a 4.0ghz test 24/7 which was working fine, I had been on it for 3 days so far and no problems, my Ram aint fried, I am currently running the computer on my Alt Computers extra Hard drive which was its main drive, so Obviously the systems are working.

The drive would start to boot on the alt computer but wouldn't finish booting, where as on this computer I can't even get it past Post or to a point where I can enter safe mode or anything as soon as it is past Post it freezes on a blank screen.

So my best option at this point is doing a repair, so I will be trying that tmw as soon as I got another windows, I lost my disc so ya >_> will have that tmw though.
m
0
l
!