Sign in with
Sign up | Sign in
Your question

Problem w/ two different broads

Last response: in Motherboards
Share
June 9, 2009 6:16:11 PM

i do make most all my computers i just made one about year ago powered ASUS and have older one First Int and i had similar problem with both the Ethernet connection didn't work, after a few months it just stop no software problem, all there just stop, indicator light, none, wired! and now on my First Int the Audio stop. any one run into this?

More about : problem broads

a b V Motherboard
June 9, 2009 6:36:27 PM

Hi D

It always helps if you give us as much info as you can, parts along with the model numbers can speed things up. This includes bios version.
a b V Motherboard
June 9, 2009 6:37:06 PM

be you shouldn't date 2 women at the same time (broad)

well, jokes aside, soounds like you got 2 bad boards
Related resources
June 15, 2009 6:16:19 AM

starams5 said:
Hi D

It always helps if you give us as much info as you can, parts along with the model numbers can speed things up. This includes bios version.

Motherboard Asus A8N5X Phoenix Technologies, LTD ASUS A8N5X ACPI BIOS Revision 0502. i have already handled it buy putting Dlink Ethernet card

on the 1st mainboard AN17. I used US Robotics Ethernet card. and Cheap Sound blaster card.
Bios Phoenix tech- LTD 6.00 PG april 23 2002 this computer 7 years old. be nice if had remedy sorry about lack of data

paul
a b V Motherboard
June 15, 2009 6:32:11 AM

Your bios is a little old which may not mean anything but bios 0902 addresses some network issues, its worth a shot. If you decide to flash use one of the DOS methods, EZ-Flash by USB stick would probably be the best choice. Reset bios setup defaults before flashing (F5) and pull CMOS battery to clear bios after flashing.

A8N5X BIOS version 0902
1- Fixed RIS failed with NV onboard LAN due to IRQ conflict.
2- Fixed system hangs on POST while installing some PCI-E x16 VGA cards
http://support.asus.com/download/download.aspx?SLanguag...
!