Sign in with
Sign up | Sign in
Your question

System stuck at DRAM led light

Last response: in Overclocking
Share
July 13, 2010 10:26:40 PM

What does it mean when the system post is stuck at the DRAM led light? I am using 2x2 gigs G. Skill 1600 mhz ECO and my mobo is ASUS P7P55D-E PRO. The system have been booting up fine before. What I recently did was that I resecured my PSU because it was vibrating. Afterward, the system fail to boot up. I tried clearing CMOS and all that did was allowed me to boot up once so that I can go to my BIOS to change some settings. After I save settings and restart, it won't boot up anyway. Did my RAM just died? I tried to reseat my CPU power plug and the mobo power plug. I even did a reseat on my RAM twice. Still no go. Please help. Thanks

EDITTED: So I just clear my CMOS once again and it posted and got me to Windows. However, if I tried to restart my computer, it will not post again.

EDITTED2: It seems like I can only boot up after a CMOS reset. What the heck is going on? T_T
July 14, 2010 3:43:41 AM

Okay, so I tried a lot of things today. Reseated pretty much everything except for the CPU and heatsink. I took out one stick of RAM, but still the same thing. I need to reset CMOS in order to post. I flashed my BIOS like 3 times.

What should I do guys? I am really sad right now =(
m
0
l
July 14, 2010 5:56:05 AM

Doesn't look like this forum is getting much traffic. Can a mod please move this to the motherboard section? Thanks
m
0
l
!