Sign in with
Sign up | Sign in
Your question

Static Noise from Speakers

Last response: in Components
Share
Anonymous
April 18, 2009 7:19:19 AM

Hi All,

I didn't change a thing in my computer for 2 years now and one morning when i turned on my speakers I started to hear this annoying static sound, even when nothing was playing. I disconnected the speakers and connected earphones and they too emitted the annoying static sound. Then I noticed that the static has some sort of a "pattern to it".
I disabled the network adapter and the static is gone.
However as soon as I enable it the static returns.
I tried to replace the ethernet cable, but it didn't solve the problem.
It's not the speakers because headphones emit the same noise and I don't think it's the onboard sound as well because when the network adapter is disabled it works fine.

Would be glad to hear your ideas for a solution.

More about : static noise speakers

April 18, 2009 11:30:31 AM

Hi,

I know it's not really a propper solution, but you can try muting any unused audio channels in the "Master Volume" window you get to by double clicking the volume control icon (by the time). I had a similar problem when I used to use the analogue out on my laptop; muting the various line in, mic. in, and CD In channels sorted it out.
April 28, 2009 4:48:46 PM

yes this worked for me thanks a lot... i woke up this morning with the same problem... i just turned down my CD Player Volume. I don't know how this may effect me later though. All i know is that noise is gone!!!!
Related resources
September 2, 2010 1:08:22 AM

Thanks Lord! Had the same problem, and changing the line-in selection fixed it perfectly. Thx again!
September 2, 2010 1:18:49 AM

It could be water damage I had an old pair of speakers that would sound funky like thatand it was because their had been water poured on them.
September 2, 2010 11:48:51 AM

Could be interfearence; I have a speaker set that goes bonkers if placed too close to any other electrical device...
December 2, 2010 4:05:25 PM

It worked for me. I muted the microphone. But the mic settings were set no to listen to that device... so it must be a Windows 7 glitch
March 17, 2012 5:24:14 PM

!! Solution Ahead !!

Well that was a frustrating day so I wanted to go ahead and post what finally worked for me in all the places I've looked.

So I head this annoying problem of hum / buzz / hiss / high pitch computer noise whenever I had HD activity or scroll the screen with the mouse.

I have:
Cakewalk UA-1G USB Audio Interface (Soundcard)
M-Audio BX5a Monitors

The noise was happening only when the USB cable from the soundcard was connected through the computer.

I have tried most of the things I've read (luckily I had everything needed):
(Non of these helped)
- Mute every input source (Mic, line-in, etc)
- Disable onboard sound
- Connect the USB sound card to an external, self powered USB hub
- Installed a PCI USB card in connected the USB sound card to it
- Connect the ground from a USB cable directly to a wall ground (tried a cable tv and AC outlets to no use)
- Different BIOS settings (Spread Spectrum, Voltages, IRQ, etc)
- Different software settings (From windows and from the UA-1G interface)

The only thing that worked:

--> Disconnect the ground from the speakers!

For me it was easy as I had cables which had ground connectors for a different region which uses a male ground pin from the power outlet. Here were I live we use a female ground pin in the outlet so the cable I happen to have had only 2 PINs and therefore practically disconnected the ground from the speakers outlets.

Silence, finally! :-)

The phenomena is called 'Ground Loop' or 'Earth Loop' AFAIK, since for me it got resolved and I didn't care having the speakers not grounded I didn't continue to research the subject.

Just for your information, next on my list of things to try were:
1. Hum eliminators such as - http://www.ebtechaudio.com/humxdes.html
2. Balanced cables (which my monitors support but my Audio Interface didn't)

Hope this help and saves someone time,

Best of luck

Ron
March 21, 2012 5:00:18 AM

ronkuper said:
!! Solution Ahead !!

Well that was a frustrating day so I wanted to go ahead and post what finally worked for me in all the places I've looked.

So I head this annoying problem of hum / buzz / hiss / high pitch computer noise whenever I had HD activity or scroll the screen with the mouse.

I have:
Cakewalk UA-1G USB Audio Interface (Soundcard)
M-Audio BX5a Monitors

The noise was happening only when the USB cable from the soundcard was connected through the computer.

I have tried most of the things I've read (luckily I had everything needed):
(Non of these helped)
- Mute every input source (Mic, line-in, etc)
- Disable onboard sound
- Connect the USB sound card to an external, self powered USB hub
- Installed a PCI USB card in connected the USB sound card to it
- Connect the ground from a USB cable directly to a wall ground (tried a cable tv and AC outlets to no use)
- Different BIOS settings (Spread Spectrum, Voltages, IRQ, etc)
- Different software settings (From windows and from the UA-1G interface)

The only thing that worked:

--> Disconnect the ground from the speakers!

For me it was easy as I had cables which had ground connectors for a different region which uses a male ground pin from the power outlet. Here were I live we use a female ground pin in the outlet so the cable I happen to have had only 2 PINs and therefore practically disconnected the ground from the speakers outlets.

Silence, finally! :-)

The phenomena is called 'Ground Loop' or 'Earth Loop' AFAIK, since for me it got resolved and I didn't care having the speakers not grounded I didn't continue to research the subject.

Just for your information, next on my list of things to try were:
1. Hum eliminators such as - http://www.ebtechaudio.com/humxdes.html
2. Balanced cables (which my monitors support but my Audio Interface didn't)

Hope this help and saves someone time,

Best of luck

Ron


ANOTHER SOLUTION

I had a similar problem, my speakers gave a static and somewhat distorted sound so I figured I'd also post my solution to help other people who have the same issue. Also I provided steps to help eliminate any similar problems

My solution was to switch the data cable from cd/dvd drive from a 6gig/s to a 3gig/s along with the port I used (6gig to 3gig). I don't know why using a faster port and data cable created this feedback, especially with a cd/dvd drive, but it did. Who would have guessed.

My process, testing sound after every step:
1. Try different programs on your computer to see if the sound came out the same way. Example: WMP and Pandora
2. Try different speakers that you know work for other computers. Example: headphones and actual speaker system
3. Try different outputs. Example: Optical and audio ports
4. Disable any audio effects/revert them to defaults with your audio driver. Example: Default equalizer and environment.
5. Open you speaker properties and go to the enhancements tab and disable all sound effects.
6. In your speaker properties also, go to the levels tab and mute everything but the top most.
7. Lastly in your speaker properties try different sound qualities.
8. Uninstall and re-install the audio drive itself, requires the disk that came with the motherboard most likely. My system uses Realtek.
9. Check all cables to see if they are secure.
10. Move computer to a different location, maybe feedback is caused by something in the area.
11. Try use a different outlet for your power supply.
12. Try using an audio card if you can find one to borrow from someone because they don't come cheap.
13. Where the fun begins. Only use what is needed for you system. No Case, No Fans, No buttons/ports on the case itself. Use only what is necessary; the drive the OS is on, the motherboard, the graphics card. Plug in audio cable/mouse/keyboard into the MB obviously...If it is still giving static at this point, you know one of the things you are using is faulty (the motherboard, hard-drive, graphics card).
14. Place the motherboard back in the the case.
15. Add components to the system testing after each one is installed to see if the sound still works, starting with fans/case buttons/case ports because they are less likely to be causing the problem. Make sure you turn off your system while installing components even though it may be time consuming, you don't want to mess up anything else.

Step 15 is where I found my issue with the dvd/cd drive so don't give up hope.
!