Sign in with
Sign up | Sign in
Your question

Hard disk starts running slow

Last response: in Storage
Share
July 23, 2010 4:32:31 AM

Hello,
First of all,sorry for my english. I am not very good at it. I don't know where to ask. Hope that I can get my answer here. I have been running my desktop without off for 2 days and sometime longer and there is no problem. But one day, my desktop suddenly gone slow. It takes too long (1 whole night maybe) to load my windows! So I suspect it may be caused by my me running it too long.So I let it rest for 1 whole day but same thing happen again. Later, I try running my hdisk with OS on other computer, still same things happen. In fact, when I use it as secondary hdisk, the computer takes longer time to load into windows. What may be the problem and can anyone help me?BTW, I am using 500GB Sata WD hdisk. If my info is insufficient, do tell me what you need to know. Thanks!!

-BurnZ-
July 23, 2010 4:53:12 AM

Check how defragmented the hard drive is. I recommend AusLogics Defrag. If it's above 10%, defragment it. See if that helps.
m
0
l
August 1, 2010 2:31:42 AM

linuxhero27 said:
Check how defragmented the hard drive is. I recommend AusLogics Defrag. If it's above 10%, defragment it. See if that helps.



Thanks for the advice :)  I will try to defrag it.FYI, I have tried error-checking for the hardisk.But it takes almost whole day to finish just only 100GB (coz o've partitioned it).Does that means anything to u?Or I should change to a new hardisk :p 
m
0
l
!