Sign in with
Sign up | Sign in
Your question

Windows firewall not working

Last response: in Windows XP
Share
June 26, 2011 11:17:15 AM

Hello,
June 26, 2011 4:23:40 PM

wonderful, so what was your question?
m
0
l
a b 8 Security
June 26, 2011 4:25:45 PM

To enable Windows Firewall, follow these steps:

Click Start, click Run, type Firewall.cpl, and then click OK.
On the General tab, click On (recommended).
Click OK.
m
0
l
!