Sign in with
Sign up | Sign in
Your question

Problems With TP-Link Router

Last response: in Toms Network
Share
May 20, 2010 3:17:22 AM

Hey i have had my TP-Link TL-WR340G for about 8 months and i recently updated the firmware and it has stopped allowing my PC's to access the net and each other i have tried reconfiguring the IP and DNS settings on the PC's and the router it tells me in the DHCP that my PC's are conected and its connected to my Thompson Speed Touch 539 and has the correct DNS and IP setting but sitll no network i have also tried re flashing several other firmwares with no success can any body help

More about : problems link router

Anonymous
May 20, 2010 7:25:50 AM

Usually need to press the reset on the router after updating firmware.
m
0
l
May 20, 2010 9:15:16 AM

yea i know i tried that in the end i rang TP link and the only got my to change the WAN settings from dynamic to static IP but the dynamic IP is what ive been using for ages so i dont know they gave me a full reset procedure and that didnt work either i want to get dinamic IP back but every time i use it the computers tell me there is no web page to be found
m
0
l
Related resources
!