Sign in with
Sign up | Sign in
Your question

Really need help with Crash Issue

Last response: in Windows XP
Share
June 27, 2011 4:38:42 AM

Hello, I'm looking for help with a computer issue I'm having. I'm a modder of a game called The Elder Scrolls IV: Oblivion, and I've recently hit a snag in mod development. Recently my computer has been crashing over and over when I play the game. Now I know the first reaction would be to post this on the Oblivion forums, but for some reason I think the problem is not with the game, but my hardware. I haven't had too much issues with crashing the game lately, I have an old but good setup:

XFX 780i Motherboard, 8800 GT 512 MB, 4GB G Skill 800MHz RAM, E6850 Dual Core Intel Processor... It's been a good girl to me over the years and I love her very much. Recently I've been having some weird hiccups and slowdowns in certain things(the power supply died recently and I replaced it), but overall it's stayed a great PC. Recently though while testing some Oblivion mods I've been crashing.

I only crash when I move around too much. The Memory on the game shoots up to about 1.5-1.7 MB usage in Task Manager, and then after a few seconds of waiting in the wilderness my game will crash to desktop. This made me believe it was the game. But in one instance I got a CTD popup box, but the game continued to play so I alt tabbed over and kept on playing it. Eventually I got a new error: "0x8902382(or some other set of numbers) address in memory could not be read". I pressed OK for that error and then Oblivion crashed.

In another more recent instance, I was testing something in the wilderness again with no hitches for quite some time. Then I talked to an NPC and my screen went totally blank, the music froze for a second and the system hung in a black screen, then the music continued but my screen stayed black for a while. Very weird. But this is what leads me to believe its hardware related. Another reason is because once I start playing Oblivion a fan in my case immediately starts to make weird sounds...(I think its the Graphics Card).

The thing that makes me think it MIGHT not be my Graphics Card or hardware is because I can still play Dead Space in 1080p on my PC flawlessly, but I disable all of my mods and everything else in Oblivion and it just crashes over and over and over.

Other weird issues are:

- My card has no temps, no fan speed rating, nothing inside of ATITool except the clocks. All of them read "0".
- Sometimes my PC plays back videos super slowly, especially 1080p videos on Youtube(which is new)
- Sometimes my PC hangs while playing some Youtube videos (solved this by disabling hardware acceleration).
- Weird lag in some browsers.
- Had a hard time installing the graphics card drivers recently, lots of weird errors.

The current PSU I'm using is this: http://www.newegg.com/Product/Product.aspx?Item=N82E168... in case it might be my Power Supply causing the issues...I'm just at my wits end about this.

Both buying new hardware and reinstalling the game are difficult for me, so I want to try to figure out exactly what I need to do first before I do it...so if anyone can give me some guidance I'd appreciate it a lot.

More about : crash issue

June 27, 2011 12:41:58 PM

Is your CPU overclocked? what about GPU?

get hwmonitor or speed fan and see if that finds any temperature sensors. making sure this isn't an overheating problem is essential

if you hear the fan make bad sounds there's 2 things:
1. there's some skew and it's hitting the casing - typically this is bad but not fatal
2. the fan motor is starting to go, at which point you'll need to replace the fan

download and run memtest

you mentioned problems with GPU drivers, what kind of problems? did you complete the installation properly? if not I'd suggest installing the drivers that you last had no problems with.

I don't know if there's any software that does it, but I'd advise to run some type of full system hardware analysis for possible errors.

Have you tried reinstalling oblivion clean? (yes you will have to reinstall all your mods back to it later, but we need to rule out the game itself for sure)
Need to make sure that it's not modding induced.

That's all I can think of for now
m
0
l
June 27, 2011 4:57:53 PM

You have quite a few issues there, best thing to do is re-install Windows. If you try to fix things without it, you'll just be piling issue upon issue.
m
0
l
Related resources
June 27, 2011 8:47:40 PM

Are you running the latest gfx drivers and latest Oblivion patch ?
Like Antizig said, overclocking can cause this issue ....
m
0
l
June 27, 2011 9:13:12 PM

Sounds like maybe bad memory on the GPU. Overclocking can cause this, age can too.
m
0
l
July 9, 2011 7:54:40 PM

Thanks everyone for the responses, they all were useful and I think I've figured out what the problem is. It seems that the
card was running at 80 + Degrees C WITH aftermarket cooling...so I think the internal parts were damaged somehow.

As a result I've gone and ordered a new GPU and a new case with better cooling in hopes it rectifies the issue. As soon
as I know I will update this space. Thank you very much everyone for your help! Especially the first post, this let me find out
what the temps were in the first place!!
m
0
l
!