Sign in with
Sign up | Sign in
Your question

Intel MEBx error, what's wrong?

Last response: in Systems
Share
January 22, 2009 4:00:29 PM

My Problem: During bootup, the moment it passes the POST screen and right before the windows loading screen I see a flash of "Intel Management Engine Bios Extension v 3.00 ME ERROR... (in red letters below it)". I've never seen this error message before yesterday. Windows still loads fine, and I don't have any problems or notices in Device Manager either. I did notice that when I tried to reinstall Windows XP, it was obviously slower than when I used my e6550.

My recent changes: I just upgraded my cpu and video card yesterday from a e6550 to a q9650 and 8800GT to a HD4870.

What I have tried: updated BIOS, cleared CMOS, reinstalled Windows XP, and updated all my drivers with no avail.

Anyone know what the problem is and how to solve it?
Any response is really appreciated.

My system setup is in my profile.

More about : intel mebx error wrong

January 22, 2009 5:18:09 PM

Sorry for not posting my system (I thought I said it's in my profile).

This happened before and after I reinstalled Windows. Pretty much ever since I upgraded my CPU, this message started appearing.
Related resources
January 22, 2009 5:19:36 PM

And, yes. I googled quite a bit and went through other forums, but there's been no answers.
January 22, 2009 5:51:12 PM

Hmm Id lean on a mobo issue with that CPU. Put your old CPU and see if its keeps having the same issue. Does your mobo have a newer bios available? I see its a P35 which shoudl handle a Q9650 but you never know.
January 22, 2009 5:57:33 PM

Which is what I'm thinking as well. I did update to the newest BIOS, seems like a motherboard problem.

Sad thing is, the Geminii II is a pain in the ass to uninstall, so I guess I''ll switch CPU's back later today.
!