Sign in with
Sign up | Sign in
Your question

Gigabyte GA-K8NF-9 won't boot with new psu

Last response: in Motherboards
Share
June 16, 2009 4:35:47 PM

Hi there, bit of a strange one.

Last time I replaced the power supply to this board, it wouldn't boot and just gave me continuous short beeps. I put the old psu back in, it booted fine. Switched the new one in and it wouldn't boot. Switched the old one back in again and it wouldn't boot, then put the new one in and the pc booted fine from then on.

After a couple of years that new psu died, swapped the old one back in and it ran again without giving me the no boot/beeping issue.

Now that psu has died and I've replaced it with an antec 550w, and I have exactly the same problem again, except this time I've got no spare psu to swap in.

I'm guessing there must be some simple issue here. As far as I can tell I've got the psu hooked up correctly, but the beeping code is indicating a power error. I've tried botting with just the board, with just one hd, no hd, no optical drive, etc.

I'm going to try a different graphics card to see if that makes any difference, but to be honest I've got no clue what the problem is or what to try beyond this.

PC is old but the fact that the problem is exactly repeated from the previous psu replacement leads me to believe that aside from this issue everything is in working order.

cpu - amd 3500+, 2 sata hds, optical drive, audiophile 24/96 audio card, antec basiq 550w psu, 8800GT gpu but I'm going to try a 6600GT next.

Any clues as to wtf I should do about this greatly appreciated.

More about : gigabyte k8nf boot psu

June 16, 2009 4:41:14 PM

I should add that the monitor come on but remains blank, fans work.
June 16, 2009 4:52:06 PM

Also, suspect that maybe it's giving me long beeps rather than short ones (I've only heard one length of beep so it's difficult to tell).

In that case it's a dram error. Going to try swapping out the ram.
June 16, 2009 5:26:00 PM

Ok, I fixed it.

It was a ram error, believe it or not.

For some reason swapping the psu causes the mobo to freak out about the ram. Replacing the ram with some old ram I had lying around fixed the problem, even though AFAIK the ram it wouldn't recognise is in full working order and was correctly seated.

Go figure.
!