Sign in with
Sign up | Sign in
Your question

Blank screen on REBOOT - No POST

Last response: in Motherboards
Share
June 17, 2009 7:51:28 PM

I have the strangest problem occurring. I built a new PC based around a P5Q mobo and a Q8200 processor. It has 2x1.5TB Seagate Sata II drives in a RAID 1 mirror, 4GB of Kingston RAM (KHX8500D2K2/4G), a Sapphire 1GB Radeon 4850 graphics card, LiteOn iHAS 322 DVDRW drive, Antec NeoPower 650 PSU and Antec Sonata Chassis.

I installed the OS (Vista Ultimate 32bit) and built the raid mirror on the Intel ICH10R controller and got all software working. I updated the BIOS to the latest version which messed up the mirror but I have that sorted. I connected up an APC Back-UPS 700VA to the system also.

I have this unusual problem, that began after all this had been done, that the PC refuses to reboot from the OS or BIOS changes. It shuts off OK but I cannot boot it up again. The power turns on and the fans spin but the screen remains blank and nothing happens. The only way to clear this problem is to physically unplug the system from the power for several seconds and plug it back in again. Once I do this I can boot up the PC again but if I shut down I have to remove the power again.

Please help???

Fangio.
June 18, 2009 7:20:04 AM

Hmmm, I think you can try resetting your CMOS. If that doesn't work, you might have to replace your motherboard battery.
a b V Motherboard
June 18, 2009 2:01:51 PM

Try upping the RAM voltage a little.
Related resources
a b Ĉ ASUS
a b V Motherboard
June 18, 2009 3:12:56 PM

You say to sort the problem out you have to unplug the cord from your tower.
And wait at least 7 to 10 seconds.

That tells me it is a power supply problem.
As alot of new PSU`s have lots of protection on them.

Over Voltage, Over Current, best of all Over loading.
And Short Circuit.

Yours sounds like over loading Circuit is kicking in on your PSU.
June 18, 2009 7:14:29 PM

Tried the CMOS clearing thing but it did not work. The BIOS settings are on Auto, its not overclocked so the settings for the RAM should be correct. The PSU idea may be a good one. I will have to get another to test it.

Fangio.
June 25, 2009 3:21:08 PM

This PC is really p1$$ing me off now. I have built and rebuilt and rebuilt it. I have replaced one hard disk and the PSU. It still gets stuck on reboot and has to be powered off. Also the Raid1 mirror keeps failing and messing it up too. I think it has to be the mobo at this stage.

Fangio.
July 1, 2009 8:16:30 PM

The saga continues.....

Antec Sonata Elite Case
Antec Truepower 750W PSU
Asus P5Q Pro motherboard
Intel Q8200 Processor
Kingston HyperX KHX8500D2K2/4G 2x2GB Ram
2x WDC Caviar RE2 GP 1TB hard disks in RAID1 Mirror using Intel Matrix Storage Manager
LiteOn iHAS322 DVD/RW SATA drive
Sapphire Radeon HD 4850 1024MB PCI-E
APC Back Ups ES 700VA
5.25" Front panel Card reader with Esata and USB ports
Samsung 23" Screen

The hard disks, the PSU and the UPS have been replaced. The CMOS has been cleared countless times.

The PC works fine except for not rebooting. It reboots from the OS with no problems but if I enter the BIOS even to check the settings or boot from a CD, it wll not boot at all. No lights, no activity, no display but the PC is on. The only way to clear it is to remove the power connection completely for around 30 seconds.

Please anybody got any ideas before it goes out the window. This is a brand new system that has never worked properly.

Fangio.
!