Sign in with
Sign up | Sign in
Your question

SHuttle XPC Motherboard Gone

Tags:
  • Computer
  • Motherboards
Last response: in Motherboards
Share
June 17, 2009 8:15:53 PM

The other day, my computer had been on for a while, and I went into the room and got on. I noticed immediately that the found new hardware bubble was repeatedly popping up over and over. It was saying it found IEEE 1394. I tried closing the balloon and it just kept popping up. It was also eating system resources, every 5 seconds the CPU would jump to 100% and then go to normal, and than back again. Nothing could be done on the computer. So I tried everything and nothing was fixed. So I resorted to reinstalling the OS (Windows XP) and it froze at the installing screen while "Installing Devices" on several attempts. So I figured the IEEE 1394 port was the culprit here as well. I tried two different hard drives and looking to disable the IEEE port in the BIOS with no luck. So is the port burned up? I can not get a replacement board. Thanks. Let me know any further information that can help.

Specs:
AMD Athlon X2 4600+
2Gb DDR2 RAM
8600 GT
100Gb IDE HD

More about : shuttle xpc motherboard

June 18, 2009 7:15:06 AM

Well, at the very least, there's a problem with your Firewire port(s). You can't detach them from motherboard? What's your motherboard btw?

Sorry, what I meant to say was how crucial are those Firewire ports? As a last resort, you can disconnecting them from the motherboard and just get a PCIe Firewire card.
!