Sign in with
Sign up | Sign in
Your question

BSOD problem "Memory Managment"

Last response: in Memory
Share
June 18, 2009 1:52:39 PM

Hey guys, I have been getting a BSOD for about 4 or 5 months now. It would happen completely at random and would get progressively worse. Now it does it every time i try to boot my computer. The error is "Memory Management" and I am unsure of how to solve the problem. I figured it was the memory so I replaced the Corsair Dominator 1066 with Crucial Balistix Tracer to see if that would solve the problem and it doesn't. When I put the Dominator in it now it will not post and the monitor will not come on. When I put the Crucial in it, the monitor will come on and it will get to windows and then BSOD. I figured it could be the HD or the cd rom was having a problem with the MOBO so i tried unplugging them and running the bare minimum and still nothing. So after replacing all of this i bought a new MOBO and gave that a try. After I started it for the first time I was surprised at how much smoother it would run...up until windows :)  and that's when it BSOD'ed again. After forking out the extra cash i was a little mad but i will get over it. Now I know that its not the MOBO, the HD since i tried a 750 gig instead of the 150 raptor I had in it, the Ram since I tried both of them so I was a little lost as to what to do next. Then I tried running only 1 stick of the crucial instead of it running in Dual Channel. This worked!!! But the only problem is I do not want to have to run 2 gigs of single channel instead of 4 gigs of Crucial Ballistics Tracer in Dual Channel. So no we know that if we want a successful boot then I am going to have to run the crucial ram and not the Dominator. This led me to believe that the Dominator didn't like the motherboard and that the crucial had a bad stick...until I tried running only 1 stick of the Domintator. This also worked. I cannot run dual channel memory in my new motherboard or my old motherboard. So now I have 2 MOBO's sitting around and neither of them will run anything in dual channel. Also, i tried replacing the video card with another that is the exact same model because I was running them in SLI but i soon parted them out to have 2 nice computers :)  I also did Memtest and it came back clean so in all I have done the fallowing memory tests:

Dual Channel
Crucial: FAIL
Corsair: FAIL
Single stick
Crucial: PASS
Corsair: PASS
Flex Memory: Pass
2 different type sticks in single channel
Crucial:FAIL
Corsair: FAIL
Dual Channel Interleaved: FAIL

So this is where I stand..there is only a couple of things that I have not tried replacing and that is the Processor and power supply. I figure it could be the Processor because the chances of having bad memory twice is very slim. I really am clueless as to what to do from here. If I have to buy new ram I can and If i have to buy a new processor then i can do that also but i really dont want to have to do both because money doesnt grow on trees and a car doesnt pay for itself. If you can help please let me know. Thanks!


PC Specs:

MOBO: GIGABYTE GA-EP45-UD3P/EVGA 680i
RAM: 4 Gb Red Crucial Balistix Tracer/ 2GbCorsair Dominator 1066
Processor: Intel E6750 Dual Core 2.66
HD: WD Raptor 150 Gb/ Seagate 750 Gb
Power Supply: Thermaltake 750 Watt
Video Card: EVGA 8800Gts 320 Mb
.
June 18, 2009 2:06:05 PM

Basically, you fail with 2 sticks of RAM, but work with one?

Its probably either memory voltages, timings, or possibly speed (some boards hate 2x 1066MHz DDR2...)
June 18, 2009 2:12:59 PM

Sorry, i should have stated that also...I did adjust all of the above...I bumped the voltage up to the recommended 2.0v and the timings to 4-4-4-12 also. This would make a difference in the beginning but not now. I could adjust the voltage before and it would let me get a little bit further into windows but then it would crash. Then, after it would crash I could set the voltage back down to what it defaults 2 and it would boot fine for a little while and then crash. I think its fubared. When I put the Dominator Ram in it, it will turn on....wait about 6 seconds and then turn off. Then about 2 seconds later it will turn back on again.
Related resources
June 18, 2009 7:25:17 PM

I think the recommended for DDR3 on a Core2 system is now up to 2.1-2.2V, although I for one would never go that high...

PSU could be going, but I don't think that would be the case if one stick works perfectly...Check BIOS settings and try less agressive timings or something. Maybe even underclocking the RAM a bit...
June 18, 2009 7:26:54 PM

i wish DDR3...lol...try DDR2 its the Crucial Balistix Tracer Red Edition. Any other idea? Thanks man.
June 19, 2009 2:35:10 PM

Anyone?? I know we have some smart people on this forum.
June 19, 2009 2:53:10 PM

No expert here ,but, to me it looks like a software problem,neither Corsair nor Crucial are known for bad ram,"memory management" looks like software,have you tried each stick seperately in all of the slots,and 2 snafued mobo's hmmm.:) 
June 19, 2009 2:58:52 PM

Yes, I have thrown all of them memory in there....thats the Dual Channel Interleaved. I agree...I have always been a fan of Corsair and Crucial. The Interleaved failed when it got into windows again and showed up 1 gig of memory instead of 6 :( 
October 24, 2009 11:28:30 PM

I have the exact same problem using corsair dominator in dual channel with Windows 7 x64.
Random bsod's and sometimes I even had another bsod (but I can't remember exactly what it was, but when I looked it up it was very clear that it involved a memory problem.)

I also removed one stick to check whether it was the ram and a little bit longer I had the same problem again a bsod memory management.
I placed the other stick in the same slot, and it worked! Until today, a few minutes a go I had the same bsod after let's say two weeks working flawless.

I think I'm just going to buy new ram but not 1066mhz anymore as I didn't really felt any difference compared to 800mhz.

What I might add though is that when I ran Windows Memory Diagnostic it sometimes found a hardware problem after a crash, and sometimes it didn't. In a few days I'm going to get new ram and return the corsair dominator 1066. As said in the replies I also think that it has something to do with DDR2 and using 1066mhz (which is imo a not so common used speed)

But coincidence or not I also have a Gigabyte mobo... detailed specs below


Mobo: Gigabyte GA-X48-DS4
RAM: Corsair Dominator 1066mhz (ddr 2) (using first 4gb and now 2gb)
CPU: Intel core 2 duo Q9550 2.83ghz
HD: WD (2x500gb) + (2x 1000gb)
VideoCard: Asus GTX 275 896mb

October 26, 2009 4:25:58 PM

Yes, it turned out to be my memory the entire time. Imagine that. I thought the memory was known good however when i put a different memory from another pc in it from the local college it worked great.
November 25, 2009 9:44:45 PM

returned the memory. They gave me new ones. Everything works great now :-)
thanks for your feedback! was very helpfull
December 29, 2009 1:59:43 AM

I'm having a very similar problem.
Gigabyte MB P35-DS3R
Crucial Ballistic RAM DDR2 2x2GB and 2x1GB = 6GB total
I thought it was related to slots
then I thought RAM sticks
it seems like any ram works if it is not running dual channel. IE one in slot 1 and one in 2 or 4, or just one in any slot
It appears to run fine on initial cold boot and fails after time. I just upped the voltage to the 2x2GB ram to 2.0 - design voltage. Left the 2x1GB out and still get a failure (dual channel). Running both as single channel now. don't know results yet.
the ram are not voltage compatible so Crucial is exchanging the 1.8v for 2.0v.
I'll use those to determine if I have a ram issue with the 2x2GB. But regardless, it seems like any work if they are not dual channel.

Could there be something else going on here????

dmercer109... it sounded like u originally replaced the Dominator with new Ballistic, so why did it not work? Then did work when u used the ones from another computer.

!