Sign in with
Sign up | Sign in
Your question

GA-EP45-DSR3R not reaching POST

Last response: in Motherboards
Share
June 18, 2009 4:11:56 PM

Hi there,

So I had a weird event happen: I went away on vacation for about 3 weeks and when I came back I hit the power switch on my compy (it has been running no prob for over 9 months now) and it gets to the Ubuntu login screen but my mouse & keyboard don't work. So I punch the power switch (figuratively) with the hope that Ubuntu will shutdown/restart on its own, but no dice. Hold the power switch down, machine restarts, and then after giving the happy beep and just passing POST it restarts (about 5 seconds). Then it does it again and again and again. So I think the power switch got stuck in its "ON" state. I remove pull the power switch and plug the reset switch in. Machine turns on and goes in to its reset loop again. I checked the connections on both and they seem to be correct.

I tried removing perhipherals, pulling the battery out of the mobo, pulling out all the guts except the CPU and MOBO and then reconnecting them and leaving it off over night.

This morning it I plug it in, flip the PSU switch and the system lights turn on, fans spin up for a second then it turns off for 5 seconds, then it turns on again. Basically its blinking at me. No beeps, nothing on screen, just blinking lights.

I'm at a loss, any thoughts?
June 18, 2009 4:16:27 PM

Oh yes there are the system specs

MoBo: GA-P45-DS3R
CPU: Intel Core 2 Duo E8400 Wolfdale 3.0GHz
RAM: G.Skill 4 GB (2x2GB) DDR2 PC1000
PSU: Antec earthwatts EA500 500W
GPU: EVGA 512-P3-N801-AR GeForce 8800 GT 512MB
HDD: Seagate ST3640323AS 640GB 7200 RPM
June 18, 2009 4:42:38 PM

This is basically the same thing that happens with me but I have a serious error on mine but that's another story. With mine...I can put 2 sticks of corsair dominator in it and it will go into a power cycle where it turns on then off and then on and then off....eventually it came on but its hard to get it to. I have narrowed it down to ram or processor. Hope this helps. You could try putting a different kind of ram in it or even taking out one stick of yours because that allowed mine to boot. Give that a try with just one stick of ram.
Related resources
a c 177 V Motherboard
June 18, 2009 4:43:12 PM

First thought - is it possible that you have a USB device plugged in that you weren't using before? Latest case I saw was one where device had been plugged in, but not powered up - daughter of poster had flipped switch on backup drive unbeknownst to him... Single biggest cause of GB reboot loops!

Second thought - always possible (but not likely) that CMOS battery has taken a dump keeping MOBO from storing boot parameters. I'm pretty sure HardwareMontorPro, here:
http://www.cpuid.com/hwmonitorpro.php
will show you CMOS battery voltage...

If battery shows 'good', try a hardware CMOS reset, followed by a BIOS "Load Optimized Defaults"...
June 18, 2009 5:21:06 PM

Re: Demercer - I tried moving the RAM sticks around and in different configureations but no luck. I don't have any extra RAM at the moment.

Re: billbat - I'm thinking the BIOS got fuxed somehow when I pulled the battery out, but that seems weird since BIOS should be non-volatile memory. I'd give the CPUID a try, but the compy won't..uh...boot.

Also I don't have any perhiperals plugged in (not even USB KB/Mouse). Originally it was just the KB and mouse on the first try. I read a post about old hard drives etc causing the reset problem, but I didn't have any plugged in. Hmf.
June 18, 2009 5:32:50 PM

Well...if you OC the computer then you are going to hate my next response. Next I would say clear your bios by resetting your CMOS jumper on your Mobo. This might and might not help but it has gotten me out of some weird situations. Have you ever done this before because its really easy as long as you do the right jumper :) 
a c 177 V Motherboard
June 18, 2009 5:55:00 PM

A repeat performance: easiest way to avoid mucking about with a screwdriver/jumper block inside your case - go to Radio Shack and buy a pair of 'sub-mini' SPST NO 'momentary' push-button switches (275-1571 or 275-1547 will do), solder in series to a two pin header, mount somewhere on case front, and plug into your CMOS reset pins - that way, when you need a reset, it's handy - but having two in series prevents accidental activation...

Quote:
Well...if you OC the computer then you are going to hate my next response.


Another pointer - get in the habit of using the "<F11> Save CMOS to BIOS/<F12> Load CMOS from BIOS" functions - they save a ton of time 'recovering' your last working settings; also, get in the good habit of naming these sets to indicate something - later on, "Try2" will be pretty opaque, but "450@+1MCH" will remind you of what you were up to; another neat feature is that (for most MOBOs) the storage mechanism will indicate what stored set has booted how many times successfully, and which ones have 'crapped out'... Be aware, though, that a BIOS flash will obliterate these settings, unless your MOBO will store them externally (some do)!
June 18, 2009 6:25:10 PM

I was going to try the CMOS reset, but I can't find the jumper. I haven't overclocked the system so I'm not to worried about loosing BIOS setting.

I'll give it a shot and let you know what I come up with.

Thanks
a c 177 V Motherboard
June 18, 2009 6:38:14 PM

Ahhh - is that an EP45? Can't find a 'plain P' at GB - but, that doesn't mean much, as their MOBO search 'thingie' sometimes just plain doesn't work. Anyways - if it is, you should find it here:
June 18, 2009 6:44:02 PM

exactly what bill said...the jumper will be either 3 pins with 1 jumper on it or just 2 pins without a jumper. All you have to do is make a connection between the 2 posts for about 3 seconds with your pc off and this should do it. Let me know how it turns out. Great post Bilbat!
a c 177 V Motherboard
June 18, 2009 6:59:08 PM

Losing my mind in my old age... Looked here:
Quote:
MoBo: GA-P45-DS3R

& ignored post title! (BTW - thanks for posting MOBO type in title - first thing I do for posts is check the manual - post title with MOBO ID makes it easier...)
I've said it before; I need to take a few days off & go drool over schoolgirls, coeds, or something - only problem is - these days half the schoolgorls are actually undercover feds!
June 18, 2009 7:05:01 PM

lol, i heard that....that the only down fall of turning 18 ha ha
!