Sign in with
Sign up | Sign in
Your question

GA-MA790GP-UD4H Post Problems

Last response: in Motherboards
Share
June 18, 2009 10:57:06 PM

So I am trying to build a decent gaming rig on the cheap and here's what I went with:

AMD Phenom II X4 940 Black 3.0 GHZ Processor
Gigabyte MA790GP-UD4H motherboard
OCZ DDR2 PC6400 Ram (8 gigs in 4 sticks)
(2) ATI 4850's in X-Fire mode
640 Gig WD HD
etc etc

Anyways I throw all the components in and everything comes on but it won't post fully. It gives me 3 long, 1 short and then a pause before repeating 3 long and 1 short ad infinitum with a pause in between each sequence.

Anyways I am digging around and 1 review of the motherboard says it has to use 1066+ mhz for the AMD2+ cpu's but Gigabyte's main page has no such limitation listed except it says that if you use 1066 mhz or better than you're limited to 1 stick per channel.

So... my question is:

Is this post code even at all related to the ram, or what. I can find zero documentation ANYWHERE on that particular post code at all. I'm at a loss, trying to find out what's going on so I know what I should do. Gigabyte itself hasn't answered my question (And of course their tech support is all online so...) yet and I'm just... chomping at the bit here.

More about : ma790gp ud4h post problems

June 19, 2009 12:11:41 AM

I would try with just 2 sticks of RAM and only 1 video card. Aren't you supposed to start off with only 1 card until you install your drivers and enable SLI/CROSSFIRE anyways?
a b V Motherboard
June 19, 2009 12:24:28 AM

Like you, I couldn't find that post beep sequence for either Award or Phoenix BIOS.

Your manual says 1 long - 3 short is a keyboard error, but no reference to 3 long - 1 short except to say that continuous long beeps = graphics card not inserted properly, and continuous short beeps mean power error. Hmmmm. 2 problems alternating? vid cards causing an error that looks like power error?

Anyhow, have you tried booting up with one stick of memory? one per channel?
Related resources
June 19, 2009 2:19:31 AM

Sorry should have mentioned what else I've tried.

I have tried one stick in each channel as it's dual channel memory, I have tried with one video card, and even using just onboard video card without any video card in the machine at all.

It always results in the same thing with that horrible post code.

I did try researching around for similar issues on the forums which is what prompted me to try the ram in such a funky setup.

I have also tried two sticks in bank 1, and 2 sticks in bank 2. I suppose I could try with zero ram in it at all and see if it changes up... right now I am highly suspecting it might just be a DOA motherboard, or CPU, which I really hope isn't the case.
a b V Motherboard
June 19, 2009 7:35:57 AM

Remove one video card and try just use one stick of memory. Period.

What power supply are you using?
June 19, 2009 2:21:23 PM

The motherboard manual states:

Quote:

1-7 Configuring an ATI CrossFireXTM System

To enable CrossFireXTM technology, you need two graphics cards that support ATI CrossFireTM technology.
Before You Begin--

A. Power Requirements:
Use a power supply that is able to provide sufficient power to fully support an CrossFireX configuration and other components in your system. We recommend a power supply that provides at least 20A 12V current. The exact power requirements depend on your overall system configurations.

B. Supported Operating Systems:
Windows Vista and Windows XP.

C. BIOS Settings:
Before configuring your system for CrossFireX, make sure to set Init Display First under Advanced BIOS Features in BIOS Setup to PEG first. (Start your system with a single PCIe x16 graphics card and then go to BIOS Setup to set Init Display First to PEG. Then install the second graphics card to enable CrossFire.)
[\quote]

Got those bases covered?
June 19, 2009 3:33:54 PM

Ok, I've done that. I've pulled video cards completely from the system. OS and Bios is pointless because I cannot get into the bios to set anything and I cannot get past bios to install an OS, this is a clean system with nothing on it. Hard drive has never even been formatted.

I will be putting Vista Ultimate 64 onto it if I can ever get it to start.

The power supply is a Corsair TW750w power supply, with more than enough power on the +12v rails to supply both video cards and everything else in the system.
a c 177 V Motherboard
June 19, 2009 10:55:36 PM

I have installed all three current MS OSs (XpProx86/64, VistaUltx86/64, and Win7βRC1x86/64) from empty partitions on a system with a pair of ATI GPUs in the slots, and have done it with and without the Xfire bridge installed (took a try to learn that, with the bridge in, it will default to Xfire - which I don't want, as I run four monitors...); what I have not done is installed it to an AMD based system, as, well, homey don' play dat!
June 19, 2009 11:04:07 PM

bilbat said:
I have installed all three current MS OSs (XpProx86/64, VistaUltx86/64, and Win7βRC1x86/64) from empty partitions on a system with a pair of ATI GPUs in the slots, and have done it with and without the Xfire bridge installed (took a try to learn that, with the bridge in, it will default to Xfire - which I don't want, as I run four monitors...); what I have not done is installed it to an AMD based system, as, well, homey don' play dat!


Not sure what that has to do with my issue... but.. thanks?
a c 177 V Motherboard
June 19, 2009 11:18:45 PM

Just pointing out that it should work 'off the bat' - only problem is which port to plug the video into...

a c 177 V Motherboard
June 19, 2009 11:23:43 PM

I'd add that, much as I abhor and preach about 'useless' RMAs, I think this one may be a GB screw-up - I believe I've seen four or five posts in the last few days, all with strange, POST-oriented problems; I were you, I'd try to get an RMA for another (by which I mean 'different') board... May be time for the designers to attempt Rev2!
a b V Motherboard
June 20, 2009 5:35:42 AM

If you are using a USB keyboard, try a PS-2 connection instead.

Don't know what else to tell you to try at this point. If this doesn't work, probably a mobo issue.
June 20, 2009 5:27:51 PM

Yeah it's a PS2 Keyboard, USB mouse, but I've tried booting it with zero USB devices connected too...

Anyways, Bilbat, this obviously isn't an OS issue, this is a hardware issue. It can't be an OS issue since it's never been booted up far enough to put an OS on it.

I am really hoping it's like, a jumper was thrown the wrong way or something at the factory but... Gigabyte isn't even responding to my e-mail yet.

Le-sigh
a c 177 V Motherboard
June 20, 2009 6:21:47 PM

I, too, am thinking hardware - like you say - not yet to the point where OS could be involved! What I was trying to point out is, the GA-MA790GP-UD4H design itself may be the problem... I've re-read the manual to check hardware possibilities - the only conceivable thing I can find is that you received a previously RMAd MOBO, and someone left on the ClearCMOS jumper. Otherwise, if you've reseated the CPU, and 'wiggled' all your power connections, it looks good - and should be! I checked, and the 'shipped' F2 BIOS supports the 'deneb' processor steppings, and having tried it with one RAM stick (and different single sticks) should eliminate that (and the RAM should default to 800) - we're running out of diagnostics... Added to the grief is an 'unknown' beep code - which is inexcuseable, in and of itself! And, as I pointed out - you're not the only one with wierd, boot-related troubles...
June 23, 2009 1:14:30 AM

Ok I need timings and voltage settings I think to get all 4 sticks to run. It posts with 1 stick in.

I am using OCZ DDR2-800 mhz, 2 gig sticks, 4 sticks. Ummm let me see if I can find the case it came in to get more specs...

Ok... let's see here. Couldn't find it on what it shipped with but went to the place I bought it from:

Specifications
Memory Category: Desktop

Memory Type: DDR2

Memory Size: 2 x 2048MB

Total Memory Size: 4GB

Memory Modules: 2

Memory Speed: PC6400

Memory Speed MHz: 800MHz

Memory Channels: Dual

Memory Socket: DIMM

Memory CAS Latency: 4-4-3-15

Pins: 240

So what sort of voltage should I set it too since I can actually SEE bios now with only 1 stick in?
a b V Motherboard
June 23, 2009 3:03:50 AM

What's the voltage now?

If it's less than 2.1V, increase by 0.1V and try a second stick ONLY. Rinse and repeat until 2 sticks work, not exceeding 2.1V.

Then try 4 sticks.
!