Sign in with
Sign up | Sign in
Your question

How to disable c1e and e1st in bios

Last response: in Overclocking
Share
Anonymous
a b K Overclocking
July 24, 2010 1:42:56 AM

i have a icore7 xps 920 i do music but i keep getting hissing and buzz when i try to record vocals how do i disable c1e and eist

More about : disable c1e e1st bios

a b K Overclocking
July 24, 2010 5:54:48 AM

Just enter the BIOS and under CPU features or something, sorry don't remember, turn off C1E or any other power saving state.
m
0
l
!