Solved

I cant get a stable 4.0Ghz please help with my settings

Hello thanks for taking a look at my post

I just overclocked my i7 930 to 4.0Ghz
Mobo: ASUS P6X58D-E
RAM: Corsair XMS3 1600Mhz
Case: CM HAF 932
Cooler: Corsair H50 with 2 Ultra Kaze Push Pull
my idle temps are
system: 26-29c
CPU: 26c +/- 02

Using Prime95
system: 26-28c
CPU: 56-58c never went past 58c

after i change settings to 4.0GHz prime 95 runs for about 10 mins and then i get blue screen i dont know what settings i need to tweak


Ai Overclock Tuner.....................[Manual]
CPU Ratio Setting......................[21.0]
Intel(r) SpeedStep(tm) Tech............[Disabled]
Xtreme Phase Full Power Mode...........[Enabled]
BCLK Frequency.........................[191]
PCIE Frequency.........................[100]
DRAM Frequency.........................[DDR3-1531MHz]
UCLK Frequency.........................[3254MHz]
QPI Link Data Rate.....................[Auto]

CPU Voltage Control....................[Manual]
CPU Voltage............................[1.23125]
CPU PLL Voltage........................[1.80]
QPI/DRAM Core Voltage..................[1.21875]
IOH Voltage............................[1.14]
IOH PCIE Voltage.......................[1.50]
ICH Voltage............................[1.20]
ICH PCIE Voltage.......................[1.50]
DRAM Bus Voltage.......................[1.64]
DRAM DATA REF Voltage on CHA...........[Auto]
DRAM CTRL REF Voltage on CHA...........[Auto]
DRAM DATA REF Voltage on CHB...........[Auto]
DRAM CTRL REF Voltage on CHB...........[Auto]
DRAM DATA REF Voltage on CHC...........[Auto]
DRAM CTRL REF Voltage on CHC...........[Auto]

Load-Line Calibration..................[Enabled]
CPU Differential Amplitude.............[800mV]
CPU Clock Skew.........................[Delay 300ps]
CPU Spread Spectrum....................[Disabled]
IOH Clock Skew.........................[Auto]
PCIE Spread Spectrum...................[Disabled]

C1E Support............................[Disabled]
Hardware Prefetcher....................[Enabled]
Adjacent Cache Line Prefetch...........[Enabled]
Intel(r) Virtualization Tech...........[Disabled]
CPU TM Function........................[Enabled]
Execute Disable Bit....................[Enabled]
Intel(r) HT Technology.................[Enabled]
Active Processor Cores.................[All]
A20M...................................[Disabled]
Intel(r) SpeedStep(tm) Tech............[Disabled]
Intel(r) C-STATE Tech..................[Disabled]

Appreciate your help
5 answers Last reply Best Answer
More about stable 0ghz settings
  1. Try increasing your voltage a bit and check out your temps because that blue screen could be a thermal halt due to overheating.
  2. my temp never goes past 58c
  3. Best answer
    It looks like you still have room to up your CPU voltage. Check the sweet spots thread, someone has theirs over 4ghz but is at 1.29V. For what is it worth, my chip seems to like 3.9....doesn't want to hit 4 and run stable.

    What is your highest stable clock?
  4. i finally got it stable at 4ghz now i just had to adjust the voltage some
  5. Best answer selected by venom2.
Ask a new question

Read More

CPUs DRAM Overclocking