Sign in with
Sign up | Sign in
Your question

What've I broken?

Last response: in Systems
Share
January 25, 2009 1:53:50 PM

Hi all,

Ive recently been hit with the dreaded Seagate boot of death and had to rip out and replace my existing Seagate disks with other vendors hardware. Since I have replaced the disks I am having real diffculties installing various operating systems (file corruption and checksum errors on Windows XP, XP64 and Vista Business). All through the motherboard on board SATA connections.

When I finally got an OS installed (Vista 64 Ultimate) again (through Adaptec 1220SA) I was struck with the file corruption issues for things like downloaded drivers etc. after a couple of boots the machine dies!

Not a happy bunny at the minute. :fou: 

I have ran memory tests and they are reporting to be fine.

I think I have busted the motherboard somehow.

Any suggestions?

PC Spec:

Core Duo 2.53Ghz
8GB DDR2 RAM
Asus P5QC Mobo
Adaptec 1220SA RAID
DVDRW

More about : broken

January 25, 2009 2:35:59 PM

The hdd is probably doa
January 25, 2009 2:37:22 PM

Tried 3 different drives. All the same result, they all work fine in my spare PC!
Related resources
January 25, 2009 2:50:15 PM

Here's what I would try to solve your problem before grabbing a new board...
1) Try a different SATA Cable.
2) Also, it sounds weird, but try unplugging any USB headers from your motherboard. Bad card readers or damaged USB Plugs can cause all sorts of wierd boot and data issues.
3) Check the power connector you are using for your hard drives.
4) If you have any add in cards (other than your video card) pull them and see if the issues go away.

I doubt you have a problem with your CPU as those kind of logic errors would usually cause MEMTest to fail your RAM. If none of these solve your problem then it may be your board. But my money is on tip 1 or 3 ;) 
January 25, 2009 2:53:20 PM

Thanks kmarlor.

I had already tried what you suggested, glad to see i was thinking straight! I found an interesting article re installing Windows Vista with large (3GB plus) amounts of memory causing issues. I have removed 6GB and am trying the installs again now!

I'll update with any success.
January 25, 2009 8:51:15 PM

Well that was a learning curve.

It turns out that the problem was memory based, as suggested by the Microsoft article. I needed to install the OS and ALL service packs up to the latest version with 2GB RAM before adding the rest of it! Frustrating but at least I don't have to fork out for more kit!
a c 136 B Homebuilt system
January 26, 2009 12:14:48 AM

INTERESTING!

Im went through the "dying seagate " thing a few weeks ago .

I had connected the new hard drive to my old mb to clone the data ... which didnt work


but when I got a new WD drive to replace the seagate the old MB would not lock up solid whenever I connected anything to the sata sockets .

Not a driver issue because the MB just would not boot if anything was plugged in to a sata socket

I dont know how it could happen but the seagate hd seemed to have damaged the mb
January 26, 2009 8:12:21 AM

Bloody hell. Sorry to hear that mate.

I'll have to try my SATA connections on the motherboard. The only one I use on there is for my DVDRW so I haven't noticed a problem yet.

Seagate are doing my head in with all this now. Ive sent about 15 emails to support and various people with no reply. :( 
!