Sign in with
Sign up | Sign in
Your question

EX58-UD3R Boot Sequence

Last response: in Motherboards
Share
June 20, 2009 4:27:34 PM

Greetings!

Just purchased a new computer from CyberpowerPC. See here: http://my.cyberpowerpc.com/system/Gamer_Xtreme_XT/

Here is my issue. I am unable to install Windows 7 form the DVD. No matter what I do with the Boot Sequence in BIOS it will not boot from the DVD. I have the latest BIOS.

I have even tried with choosing the Boot Menu, which presents a different problem: The keyboard is locked and inoperable when choosing the Boot Menu.

Any help or suggestions will be greatly appreciated!!

Thanks in advance.
a c 177 V Motherboard
June 20, 2009 5:58:02 PM

First off: looks like a damned good machine for the price! What, exactly, do you mean by the 'Boot Menu' - the MS OS loader screen, or something else? I've seen a few 'boot time' utilities that don't 'see' USB keyboards - Diskeeper's 'boot-time defrag' is one - if you want to control it, you need to plug in a PS2 keyboard. My boot manager (BootItNG, which I can't recommend highly enough) has an option to enable USB during boot - the problem is: USB depends on drivers, which are loaded by your OS; until then, anything (like the BIOS) needs to have its own USB 'handler' built-in. How is your DVD connected - IDE or SATA? Is it being seen at all at boot time?
June 20, 2009 6:44:59 PM

At the Gigabyte Startup Screen the following run across the bottom of the screen:
TAB: Post Screen; DEL: Bios Setip/Q-flash; F9: Xpress recovery 2; F12: Boot Menu; and END: Q-flash
Boot menu is to allow boot sequence without entering BIOS setup.
Just tried a PS2 keyboard and choosing BootMenu and CDROM. Still it skips right to Starting Windows.

DVD drives are installed via IDE.
Related resources
a c 177 V Motherboard
June 20, 2009 7:11:13 PM

Ahhh - I have seen that item a thousand times, and never actually activated it to see what, exactly, it does! Boot a few times, and hit the 'pause' key to try to 'catch' the display - see if it (the DVD drive) is being 'seen' by the BIOS; my guess is that it should be during the jMicron (GSATA) discovery process - your IDE, like mine, is 'hung off' the GSATA chip - mine appears on my AHCI BIOS loader sequence, as I have the jMicron AHCI BIOS enabled... I'm wondering if an IDE drive jumper or connector could possibly have vibrated loose during shipment? If it were a SATA connected drive, I'd suggest checking power adaptors - I have a small (but ever-growing) pile of bad Molex to SATA power adaptors that are damned difficult to diagnose, as they are intermittent - stress the cable one direction, works fine; stress it a different direction (or, even worse, just have it 'relax' over time) and 'poof', the drive disappears!
June 20, 2009 8:04:40 PM

Nothing loose! Would the DVD drive show as "mulitimedia device" when catching the display?

BTW, the dvd drive works fine otherwise--playing files, burning, etc.

I am at a loss!!

I appreciate your help!!
a c 177 V Motherboard
June 20, 2009 9:27:46 PM

I rebooted, froze the screen, and copied it down (again, on my system it appears on the GSATA AHCI BIOS loader page); it shows:

ODD0: ATAPI DVD A DH20A4H

However, if the drive otherwise works, files, burning, etc., then, obviously, the BIOS is 'seeing' it!

If your BIOS is set (on the "Advanced BIOS Features" page) as follows:

"Hard Disk Boot Priority" to whatever - if it's booting OK, don't change this - it merely selects which HD to boot from, when you're to the 'boot from hard drive' loader - it's so you can pick a drive out of the normal BIOS sequence which is Intel SATA2_0, SATA2_1, through SATA2_5, then GSATA2_0 & 1, then (I believe - I've never had a hard drive on my IDE channel as I'm out of places to put the little buggers in the case) IDE master & slave;

"First Boot Device" to "CDROM";

"Second Boot Device" to "Hard Disk";

"Third Boot Device" to "Floppy" (if you have one, that is...);

Oh - and on the "Integrated Peripherals" page:

"Onboard SATA/IDE Device" to "enabled";

and "Onboard SATA/IDE Ctrl Mode" to "IDE" (but this one shouldn't matter, its setting doesn't affect the IDE channel - I'm set to AHCI, and it still 'sees' the IDE as IDE; and I think if either of these last two were wrong, you wouldn't be able to use the drive at all!)

you should be good to go! Might be time to call CyberPower...

Here's another test: I think this is common to all GBs, but I'm not absolutely positive - if you put the driver disk that came with it into the DVD drive, no matter how your boot sequence is set, I believe the BIOS boot routine should detect the existence of the XpressRecovery loader, and ask you if you'd like to run it... (This, by the way, is a really good idea to do once, when your system is booting OK - we surmise that the first run of XpressRecovery 'hides' a copy of your current BIOS and 'boot block' in the space on the first HD [won't work if that's a RAID, much to my chagrin!] between the MBR and the first partition, and has let a couple people recover systems which were otherwise 'bricked' by a bad BIOS flash.) One more BIOS pointer - never use the @BIOS facility to flash your BIOS, it's responsible for more GB RMAs than any other single cause!





!