Sign in with
Sign up | Sign in
Your question

Can't seem to oc e8400

Last response: in Overclocking
Share
July 24, 2010 10:25:26 PM

Hi.

I have an e8400 verC0 that I can't seem to oc. I have an MSI-7380 mobo, 4 gigs of 800mhz ddr2, am running vista 64. My psu is overkill, and have a 260gtx gpu.

I goto the bio's and switch the fsb from 1333 to 1600, this is all I THINK I need to do. I then save and exit bio's. When Windows boots up, CPU-Z shows the old settings of 1333 and 3.0mhz. When I go back to the bio's, it says my cpu is running at 3.6 and 1600, but it isn't......

I know I'm a newb, but any help?

More about : e8400

Anonymous
July 25, 2010 1:03:38 AM

You need to manually change the FSB base speed. That'll be a number around 200-300mhz and is multiplied by the cpu multiplier to get he overall 3ghz. Change the 1333-1600mhz will only change the fsb multiplier and won't result in a CPU overclock. (if I remember correctly, change the FSB by 5mhz or so and work up from that)
m
0
l
a c 172 à CPUs
a c 197 K Overclocking
July 25, 2010 3:33:26 PM

Anonymous said:
Change the 1333-1600mhz will only change the fsb multiplier and won't result in a CPU overclock.

Wrong. That is the same as changing the FSB frequency from 333 MHz to 400 MHz. That will give a CPU overclock to 3.6 GHz if the rest of the system is stable and will run that fast.

If all you are doing is increasing the FSB frequency, you are unintentionally overclocking the RAM from (400/333)*800 to DDR2-960 speeds. The system won't run and when it reboots, the BIOS is defaulting to a bootable condition.

You need to read some of the Core2 overclocking guides.

This should be your first stop.
HOWTO: Overclock C2Q (Quads) and C2D (Duals) - Guide v1.6.1
http://www.tomshardware.com/forum/240001-29-howto-overc...

Next stop should be a guide for your particular motherboard. Google is your friend.

You haven't said what kind of motherboard you have. But at stock frequency, you need to take your memory setting off Auto and select whatever gives you a RAM clock of 667 MHz.

All this is assuming that you are running DDR2 RAM. You need to post system specs.
m
0
l
Related resources
July 28, 2010 12:53:03 PM

Thanks for trying to help.
That link does not work.
I thought I did list my mobo, an MSI-7380.

It sounds like i need to set my ram to 667, and the fsb to 1600, then it will work.
m
0
l
!