Odd issue

I own a p6t6 ws revolution motherboard and OCZ DDR3 PC3 12000 ram. My computer recently has been showing different amounts of Ram being ok when POSTing. So I took some out and tried to run memtest-86 v3.5. first off it would just lock up. So then I tried to do it with a single stick installed. It runs fine with a single stick installed on A,B,C (1) channels. This is with different sticks also so it cant be the ram. Could it be my i7 memory controller or the motherboard?
5 answers Last reply
More about issue
  1. Probably not, bu it could still be memory. One stick might be just different enough that it does not play well with others.
  2. This is the ram
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820227365
    This is the motherboard
    http://www.newegg.com/Product/Product.aspx?Item=N82E16813131358

    I also have this as ram
    http://www.newegg.com/Product/Product.aspx?Item=N82E16820227381

    I can use any of the 6 sticks single in channel A,B,C in slot 1 but other than that memtest just restarts my computer. Thats what makes me think it cant be the ram. And no I am not mixing the different sets
  3. Running 6 sticks of ram can be a bit tricky. Some combinaison of RAM and motherboard does play nicely in 3 sticks configuration, but doesn't in 6.

    Is your memory timing are set for the gold (8-8-8-24) or for the platinum (7-7-7-24)? Try 8-8-8-24 everywhere first. Relaxing those timings even more may bring stability.

    Also, make sure RAM voltage is set to specs, and try to find out on manufacturer website how far you can safely push it on those ram sticks. Sometimes RAM voltage need a notch up to achieve stability when running 6 sticks.

    If it doesn't work, and if you're sure all RAM sticks are good, then you might need to adjust other voltage specifically related to i7 platform, but I'm not familiar enough yet with this platform to help you from there.
  4. I loosened the timings, manually set the Dram bus voltage to 1.66. set the QPI/Dram voltage to 1.2 and it still does the same thing in memtest. Just straight up restarts my computer when running memtest with more than 1 stick in at a time. But it does work with only a single stick installed
  5. Well I just ordered myself a new i7 920 with the D0 stepping xD. We will see if it was the problem or not now :P
Ask a new question

Read More

Memory RAM Motherboards Product