Sign in with
Sign up | Sign in
Your question
Closed

No signal connecting my laptop to my TV by HDMI cable

Last response: in Graphics & Displays
Share
February 20, 2009 1:41:25 PM

Hi all,

I'm trying to connect my laptop to my tv and I don't get any signal.

I have recently got a new laptop with onboard graphic card, INTEL HDM4500, which has HDMI output. I want to connect it to my TV to see HD movies. I have a Hitachi L32A01 LCD, with HDMI input.

When I connect my PC to my TV by DVI to HDMI cable it works. When I connect the laptop with the same cable to other LCD it also works. But, somehow, when I connect it to my TV I dont get any signal.

What could be the problem? Maybe compatibility issues between the graphic card and my TV?

I also have a receiver that has 2 hdmi inputs and one output, maybe it is useful? I thought maybe the HDMI to HDMI cable I have is not compatible with my TV, but when I connect my PC to the receiver and the receiver to the TV with the same cable it works fine. If the intel graphic card and my TV have compatibility issues, maybe if I will get another HDMI to HDMI cable and connect my laptop to my TV through the receiver it will work?

I afraid to buy a new cable and to find out it won't help. So, I will be very grateful for any advice.

thanks

August 16, 2009 7:39:37 PM

hi Zahic , Iam too facing the same issue . i tried to connect my laptop and LCD with the hdmi to hdmi cable it says No Signal. Did u get rid of the problem .. pls advice me on the same
Anonymous
a b U Graphics card
a b D Laptop
December 13, 2009 7:21:08 PM

Try holding down the fn key and pressing F8 a couple of times.
Related resources
Anonymous
a b U Graphics card
a b D Laptop
January 18, 2010 5:32:58 PM

I have a very similar problem.

I could watch my pc on the TV through an HDMI cable, I pressed the "fn" button and F2 (in my PC (MSI) that is the button for changing between screens) After I pressed it, the TV (SAMSUNG LCD)went to a black screen with a NO SIGNAL sign. I've tried pressing the button again and again and nothing happens, the TV still says No Signal.

If anyone knows what to do please help!

4x4.
February 21, 2010 11:50:33 PM

i bought a HDMI to DVI-D Single Link cable and it doesnt work. maybe it has to do with dual link? i gotta get my hands on one to test it out.
March 27, 2010 1:27:08 PM

I have the same problem with a studio 1557 connected to a Humax TV. There must be some sort of reason and possible solution from someone. pls help
June 19, 2010 2:22:46 PM

Solution:

Right click on My Computer. Click on Manage, then Device Manager, then Sound, Video and game controllers. Right click on ATI HDMI Audio and click on Disable. When you get the message "Disabling this device will cause it to stop functioning. Do you really want to disable it?", click on Yes.

Then connect the HDMI cable to the TV. Stereo cable to the audio port of the laptop to the stereo system. Use Auxiliary input of the stereo system to play the audio output from the laptop. See the video on TV through the HDMI cable.

Enable the ATI HDMI Audio for later use and for any other purposes.

Thanks,

Anand
a c 273 U Graphics card
June 19, 2010 2:45:24 PM

This topic has been closed by Mousemonkey
!