Sign in with
Sign up | Sign in
Your question

GIgabyte X58

Last response: in Motherboards
Share
June 22, 2009 2:24:44 PM

Hi Guys,

I have just built a new computer, as this is the first computer i have put together i have had ALOT of issues, maybe cos of my numpitness but some how i did make it work!

After 2 months of using the computer with 1 TB's x 2 HD & 1 160gb sata drive, i am having weird problems now. My computer doesnt detect Sata hard disks? @ this point i felt like "whats the point in living"

now this doesnt make any sense, why would it perfectly work for 2 months & just crap out the next?, i was using Vista 64bit which was slower. to be honest id ont even know what bios setting i was using. before i open the computer and try to had disks one by one & hurt the computer or myself in the process i thought i will ask the pros. Computer specs are below. I havent tried flashing the bios but i have downloaded an upgrade which i still have to try.


Gigabyte GA-EX58-UD4 - Motherboard

Processor - 1 x Intel Core i7 920 / 2.66 GHz - LGA1366 Socket - L3 8 MB - Box
Maxtor DiamondMax 22 - Hard drive - 1 TB - internal - 3.5" - SATA-300 - 7200 rpm - buffer: 32 MB

Novatech ATI Radeon HD4870 "Sonic Edition" 512MB GDDR5 TV-Out/DVI/HDMI/DisplayPort PCI-Express - Retail

Corsair XMS3 6GB (3x2GB) DDR3 PC3-10666C9 1333MHz Triple Channel Kit

Antec NeoHE 500GB - Power supply ( internal ) - ATX12V 2.2/ EPS12V - AC 100-240 V - 500 Watt - 15 Output Connector(s)

Many Thanks for all who have read this thread
Mosh

More about : gigabyte x58

a c 177 V Motherboard
June 22, 2009 3:20:28 PM

It's alway possible to have something 'toasted' in the first couple of months of use. Electronics suffer from a syndrome referred to as 'infant mortality'; the first challenge is the first 24 hours - that's where most of the failures occur; the second challenge is the first two or three months - once you get through that, the likelihood is that it will work 'forever' (so long as you don't crank voltages up too ungodly high...). The fact that all your drives are dead, though, suggests to me a power problem: that is a 'modular' supply - your SATAs are likely on one cable, and it's connector could be loose, or damaged.

Here are a couple things to try:

1 - check the drives' power cable at the supply;

2 - try removing it, and moving it to another socket on the power supply;

if neither works:

3 - try moving 2 of the SATA data plugs to the 'other pair' - in other words, if they are currently plugged into the white ports, move them to the blue - it is possible that the chip which 'connects' them to the system has met an untimely demise - but this is unlikely: if the southbridge has died, it would be much more likely to have taken a wide variety of other functions along with it, and your board would be otherwise crippled...

Quote:
i have had ALOT of issues


Perhaps this would be a good time to reiterate a point: when the i7s approached release, I warned, long and loud, that this is not a good place for people with little or no systems experience to be. This is a completely new chip mask, with a completely new northbridge, a completely new memory technology ('direct connect three channel'), which requires completely new boards, with completely new BIOS! There were bound to be problems, and some serious! You should have expected weekly BIOS upgrades, and scads of difficulties - it's, essentially, a huge 'public beta' project... If you have little depth of experience, and no knowledge of troubleshooting (hardware especially), nor have a serious reason to invest a lot of time in an untried platform - this is a really bad choice. Everyone seems to think they've 'gotta have' the latest and greatest goodies that appear on the market - but a comprehensive set of untried technologies like this requires serious: effort, understanding, and, most of all - time! Most everyone I see here with X58 based problems would most likely have been infinitely better served to have stuck with a Q9550; I liken this situation to deliberately shooting yourself in the foot - and then complaining because you've got to change the bandage twice a week!
June 22, 2009 3:47:13 PM

Hi bilbat,

Thankyou for your prompt reply to the question above! I will try the following fix when i get home :) .

P.S, i wish i read ur warnings before! i told a mate i wanna make a computer so any suggestion. & thats the story of my life...

Many Thanks for your help!
Related resources
June 22, 2009 9:30:03 PM

Hi Bilbat,

I have now disconnected my sata drives from the white sata connector and connected 1 drive to the white connector. my motherboard is not picking up sata hd at all. its blank...

Please advise..

Many Thanks
Mosh
a c 177 V Motherboard
June 22, 2009 10:41:04 PM

Did you double check the SATA power cable to your power supply? The pins on the power supply end are probably molex - they are retained by a pair of little 'bent-out' slivers of metal beside the round part of the pin - if it gets accidentally 'bent-in', the pins can back out and lose contact. Try unplugging the connector, and plug it into a different location on the power supply - if you see a suspicious pin, they can usually be fixed by grabbing the wire itself, behind the pin, with a skinny pair of needle-nosed pliers, and pushing wire, pin and all, in toward the connector...
June 23, 2009 6:22:54 AM

I'm using an ASUS but i'm thinking that this same fix could also work for your set up.

Sometimes if you're computer gets a jolt of excess electricity your sata setup can take the beating.

Go into your Bios and make your Sata configurationg as RAID instead of IDE which it should be as default
a c 177 V Motherboard
June 23, 2009 3:55:57 PM

This isn't likely the "Seagate Stutter"; that will manifest itself by an indicated drive failure, or an 'inactive' drive; think about it - if the drive simply failed to attach to the SATA bus, how could you ever flash the repair firmware? I'm still wondering about a power problem, simply because all the drives are 'gone', and a modular usually groups 'like' connectors together - mine supplies my six SATA 'drawered' drives from one cable, and all my Molex stuff from another - that's the whole advantage of a modular supply...
June 23, 2009 10:34:02 PM

Thanks for the feed back guys, ok i have checked the bios setting, its set to default as it was. but i believe bilbat is right for thinking it maybe the power supply.

None of my 1TB sata hd work.

But!!! if i use my sata drive from laptop, which is only 160 GB and is very light on a power supply. it works without any problems. i have tried all different sata ports on the motherboard & also have tried to take the load off the power supply, i cant hear the 1TB hd spin. ofcourse i cleaned my ears with wayy too many cotton bud before i tried to listen to the white noise but nada, no luck.

I am going to borrow a powersupply tommorow & going to have to start over again.

Joys!!!

Thanks Bilbat for being such a great help! i think i hope its the powersupply!

Also thanks for the suggestion TheMan

Many Thanks
Mosh :) 
a c 177 V Motherboard
June 24, 2009 1:03:07 AM

Always welcome!!

Check back & let us know, either way...

Bill
June 26, 2009 9:28:19 AM

Hi Guys,

I am sorry i havent been able to get back to you. i was working late hours from past couple of days

but however, it was one of my hard drives which was busted which had a OS on it, & my powersupply as well. I changed the power supply & got another hard drive & it works fine. Atleast the part of hard drive showing up in windows now.

After rebuilding the desktop & putting Vista 64bit on a new hard disk i am able to log on to the computer BUT "my secondary hard disk" gives me access denied & if i try to change the security permission of the drive it denies me access. I am sure this will be a piece of cake compared to having a powersupply & hard disk going at the same time...

Many Thanks
Mosh :) 
a c 177 V Motherboard
June 26, 2009 2:33:42 PM

Try this:

Quote:

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\*\shell\runas]
@="Take Ownership"
"NoWorkingDirectory"=""

[HKEY_CLASSES_ROOT\*\shell\runas\command]
@="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"
"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" && icacls \"%1\" /grant administrators:F"

[HKEY_CLASSES_ROOT\Directory\shell\runas]
@="Take Ownership"
"NoWorkingDirectory"=""

[HKEY_CLASSES_ROOT\Directory\shell\runas\command]
@="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"
"IsolatedCommand"="cmd.exe /c takeown /f \"%1\" /r /d y && icacls \"%1\" /grant administrators:F /t"


Open notepad; copy the above and paste it; save to your desktop as, say, 'TakeOwnership.reg'; double click on it - you'll get a UAC dialogue asking whether it's safe to run - click 'continue'; you'll get a warning prompt from the registry editor - click 'yes'; next you'll get a confirmation that it's run - click 'ok'. Once you have rebooted, right clicking on a file or object will show a "Take Ownership" item in the context menu - ninety-five percent of access problems just 'go away' once you've taken ownership of them...
June 26, 2009 11:58:36 PM

Bilbat you are too kind!

Many thanks on your quick fixes :) 

Will try it & let you know.

Much appreciated :) 
a c 177 V Motherboard
June 27, 2009 12:42:19 AM

Always welcome! BTW - works on Win7β, as well...
June 27, 2009 10:40:09 PM

ty sir! works great, God bless :) 
!