Sign in with
Sign up | Sign in
Your question

Hangs on Verifying DMI Pool

Last response: in Systems
Share
January 27, 2009 4:15:33 PM

I started building a completely new system yesterday and unfortunately have run into an issue where the boot process hangs and the screen is stuck saying, "verifying dmi pool data". All the parts are new.

I have been trying a lot of different things to get past this, but nothing has worked yet. Does anyone have any ideas?

Here is what I have tried so far:
  • Disconnected all USB devices (except the keyboard)
  • Disconnected all PCI cards (wireless adapter & eSata)
  • Disconnected all IDE interfaces (2 CD/DVD drives)
  • Tried just 1 Memory Module. Tried the other memory module by itself. Currently put both back in their normal config.
  • Tried removing the SATA HDD. Then I get an error that says, "Disk Boot Failure, insert system Disk and press enter".
  • Tried removing the SATA HDD and then adding in my old IDE HDD. Still the same error.

    The next thing I'm going to do is try to reseat the video card.

    Technically I have been able to get past this screen by hitting F12 at the BIOS screen... this allows me to choose the device to boot from. I choose the CDROM. Windows Setup starts to load, but then it stops and give me an error that says something about, "windows has been shutdown to prevent damage to your computer." It goes on to say that it might not have enough disk space and something else about a pci.sys file. I'm guessing that this error shares the same root cause as the DMI Pool error I got earlier.


    Here is the part list:
    GIGABYTE GA-EP45-UD3R
    XFX PVT98GYDLU GeForce 9800 GT 512MB
    SeaSonic S12 II SS-430GB 430W ATX12V V2.3
    Intel Core 2 Duo E7400
    G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500)
    Western Digital 640GB Caviar Black SATA
    January 27, 2009 5:44:55 PM

    Is there a specific way to tell if the PSU is the problem?

    Anyway, I appreciate your reply, but I am very skeptical that the wattage of my PSU is a problem. It is 430W and is highly efficient at 80+. Also, All I have connected to it is the CPU, Video Card and HDD.

    GPU ~ 100/125 Watts
    CPU ~ 65 Watts
    HDD ~ 10 Watts
    MB ~ ??

    Unsure what the power draw on the MB and Memory is, but it can't be too much. I mean, I should have about 150W to 230W left over.
    Related resources
    January 27, 2009 5:50:23 PM

    The Seasonic 430W and the Thermaltake 500W both offer 29A combined on the 12V circuit. That should tell you that Seasonic is more honest because their claims are more conservative. Also, upgrading from one to the other won't do any good if the issue is not enough power, sorry. Quality-wise, I'd trust Seasonic more anyway.

    I'm not convinced that the PSU is too weak, actually. XFX recommends "400W". BFG goes into more detail for their 9800GT: "425W PCI Express-compliant system power supply with a combined 12V current rating of 28A or more". The PSU is above recommendations, even if just barely, and the rest of the system is minimal. Also, the error occurs while the video card is in 2D mode, consuming less than the max it gets under load.


    January 27, 2009 5:51:28 PM

    Do a Google search for "verifying dmi pool data". It comes up with a lot of helpful posts and threads.
    January 27, 2009 5:52:15 PM

    OK, I'm feeling guilty for shooting down vladtepes' idea and not providing a better one instead :)  Here's what I found with Google:

    http://www.computerhope.com/issues/ch000474.htm

    Edit: LOL, shortstuff thought about it 50 seconds faster :) 
    January 27, 2009 6:59:45 PM

    Thanks for the linkage... I'll be checking each of these options soon... till then I have one more question.

    I recently tried to remove my new SATA HDD and use my old IDE HDD. Turns out I was able to get past the DMI Pool message. I was able to get all the way into the XP login screen and see my old profiles. Unfortunately, at that point things seem to be frozen. Can't move the mouse or use the keyboard. That is probably some driver issue since I've got completely new hardware and the old OS is pointing to the old devices.

    Anyway, I thought that since I was able to boot up to the old HDD I would try booting to the CDROM and installing from my XP disk. However, when I try that I get the error I mentioned earlier:
    Quote:

    "windows has been shutdown to prevent damage to your computer." It goes on to say that it might not have enough disk space and something else about a pci.sys file.


    So, I was thinking that my new SATA HDD was bad, but the reappearance of the 2nd error on my old HDD makes me wonder.
    February 19, 2009 1:30:07 AM

    Rather than start a new thread on the same issue, I thought I'd try to see if anyone found a solution for this one. I'm having the exact same problem on a new home-built system I put together today.

    It's based on this post so you can see all the parts I got here:

    http://www.tomshardware.com/forum/260136-31-limited-bud...

    Only difference is that I went with the Q6600 cpu. All else is exactly the same as in the post.

    I got it all put together and the the BIOS sees everything OK and I even got it to boot to an XP CD but it blue screened on the pci.sys file. After that I get "Verifying DMI pool data" just as described and it hangs there.

    Strangely, if I disconnect the hard drive, I can get past the DMI error but still get the blue screen after booting from the floppy. I reconnect the drive and the DMI hang happens again.

    I've tried the following, rebooting after each item:

    - swapped SATA cables
    - swapped the ports the CD and HDD were plugged in
    - cleared CMOS
    - Reset BIOS to fac defaults and to "safe" defaults
    - tried a different HDD
    - removed/swapped ram sticks (tried each individually and both together)
    - removed PCI NIC
    - reseated video card

    I've scoured the web and found lots of other descriptions of this DMI hang but no solid solutions beyond (as in "This worked for me!").

    Anyone? I'm desperate!
    February 19, 2009 2:55:34 AM

    Ok I think it must be the windows SCSI drivers. I don't know how the software can affect DMI since I thought that process happened before it handed off to the OS but I guess not. I installed Linux and all appears to work fine...

    Guess I'll have to get a floppy drive tomorrow and put the SATA drivers on a disk so I can load Windows on the system. I'll let you know what happens.
    February 19, 2009 6:09:45 AM

    I'm the OP (original poster). I was able to solve my issues... dunno if it will help, but I was able to solve my problem by using a different windows XP disk. I'm theorizing that either the disk was scratched or the fact that a non-service packed disk was unable to recognize my new hardware.
    February 19, 2009 7:46:36 PM

    Ok I wound up installing Windows 7 for lack of a current XP disc. That'll get me through to August 1. Hopefully I can track down a copy of XP SP2 by then.

    Thanks for the help. And if anyone else has this same issue, let me know if SP2 solves it please!
    !