Sign in with
Sign up | Sign in
Your question

computer wont post after attempted core unlocking

  • AMD
  • Core
  • Motherboards
  • Overclocking
Last response: in Overclocking
July 30, 2010 9:15:43 AM

I was trying to unlock the 4th core on my amd x3 455 using an msi 870-g45 motherboard. After initial attempts proved to be unstable I tried marginally increasing power to the cpu as several people on this forum suggested. I increased it initially to 1.35 volts and it seemed a bit more stable so i tried 1.43ish.

The computer no longer posts.
ive tried reseting the cmos both with jumpers and by pulling the battery.

The question is, is there a way to fix this.

and if not, should i be looking to replace my motherboard my cpu or both. and is there a good way to test to see where the problem is before i spend more.

More about : computer wont post attempted core unlocking

July 30, 2010 11:24:03 AM

i should mention i also added voltage to the cpu-nb brining it to around 1.4 also
Related resources