Sign in with
Sign up | Sign in
Your question

EP43-DS3L hangs when using 2 x 2GB mem in Dual Channel

Last response: in Motherboards
Share
June 27, 2009 11:48:11 PM

My new system is composed by a Gigabyte EP43-DS3L with 2 X 2GB Kingston 800MHz DDR2 mem, and a Core 2 duo E7500 processor. Whenever I try to use both memories in Duall channel, my system hangs (aleatory). If I use only one memory module it runs fine. I tried to configure my Bios with the defaults suggested but made no difference. I even exchanged the memories for new ones but the problem goes on. Can you tell me if there is a special Bios configuration for that system. I ran the memtest 86+ but it reported no erros. I didnt make overclocking.

Complete config:
Processor: Core2Duo E7500.
Motherboard: EP43-DS3L.
2 x Kingston KVR800D2N6 2GB
Graphic Card: 9600GT ECS.
Power Suplly: Cooler master 600W RP600-PCAR
a c 177 V Motherboard
June 28, 2009 2:45:06 AM

I hope you're female, 'cause I think I'm in love! "Aleatory?" Who the hell even knows the word, besides you, me, and probably Bill Buckley!!! I'm crashing for tonight, but I'll pop back in the AM with a few questions - likely an easy fix, the GB 'd' series boards are pretty dependable, and capable...
a c 177 V Motherboard
June 28, 2009 7:36:15 PM

Enter the BIOS with a <DEL> at its prompt...

Start by selecting "Load Optimized Defaults", and do a reboot...

For random failures, the first thing we want to do is disable all the 'green' features - they change your clocking (randomly) and can be the cause...

Once again, enter the BIOS with a <DEL> at its prompt...

On the "Advanced BIOS Features" page, disable:
"CPU Enhanced Halt (C1E)"
"C2/C2E State Support"
"C4/C4E State Support"
"CPU EIST Function"
and
"Full Screen LOGO Show" (this one is just for convenience in using the BIOS...)

On the "Integrated Peripherals" page, disable:
"Legacy USB storage detect" (depending on your BIOS version, this may also appear as "USB Storage Function" - known source of trouble...)

And now, a couple of 'tweaks':

On the "MB Intelligent Tweaker(M.I.T.)" page, set:
"Robust Graphics Booster" to "Auto"
"PCI Express Frequency (Mhz)" to "100", not "Auto"
"C.I.A.2" to "Disabled"
"Performance Enhance" to "Standard"

******** Mother Board Voltage Control ********
"MCH Core" to "1.200"
"DRAM Voltage" to "1.900"

<F10> to save & exit - see if she works!

If you still have failures, post back, and please give the part number of your RAM...

Good luck!

Bill
Related resources
July 6, 2009 1:47:58 AM

Hi Bill,Sorry for the delay to reply. I followed your instructions and after all the hard tests on my system, it worked well. No more "ramdom" hangs. Sorry for using the word "aleatory" instead of ramdom, but here in Brazil we use a word very similar to that and I thought it was commom use in US.
a c 177 V Motherboard
July 6, 2009 2:26:29 AM

Hey - don't apologize; I was vastly amused to see the word! Americans are, at heart, ignorant slobs. Not only are they parochial, and, for the main part, completely uninterested in learning anyone else's language, but they don't appreciate their own! A quarter are functionally illiterate, and another third are semiliterate, at best. Any word with more than two syllables is suspect. I did a Pepsi plant in Uruguay, where everyone spoke Spanish, Portuguese, and English; and, for the main part, spoke them all well! Glad your system is working; feel free to stop by if anything crops up...

Bill
!