Sign in with
Sign up | Sign in
Your question

Motherboard issue - Abit IP35 pro

Last response: in Motherboards
Share
June 29, 2009 7:00:23 AM

I have a custom built rig I setup for my wife about a year ago and she disconnected everything and moved it while I was out of town and now it won't fire up, at all.

This is the motherboard.
http://www.newegg.com/Product/Product.aspx?Item=N82E168...

Checking the status code on the board, it was originally stuck to 83 I believe. Referring to the manual, the CMOS reset switch in the back had been flipped. and sure enough it had, so I swithed it back and now I only get status code 0.1 I tried resetting the bios via the jumper instead, waiting a good long 10 minutes for it to take. Then I removed the battery for an hour or so.

Status code message for 0.1 is Expand the Xgroup codes locating in physical address 1000:0

I have tried disconnecting everything except the power supply and CPU with the same result.

I removed all memory sticks but one, cycling them all in one at a time, same result.

Is my motherboard fried?

Any suggestinos on what to do? Should I send it back RMA if thats even possible? I'm inclined to just buy a new board, but I see the IP35 pro is no longer being manufactured and I can't find one for a decent price. Any recommendations on what I should get instead? I have a e8400 intel cpu and 9800gtx 512mb video card with 4 sticks of 2gb memory running vista 64.

Thanks for any replies.
June 29, 2009 12:34:54 PM

What power supply do you have and when you turn it on what exactly does the machine do? I've use that board in my game server for over a year now and have move the machine to a new location last month with no problems.
June 29, 2009 2:59:04 PM

It is a 750 watt power supply. Nothing happens when I try to power it on. It is stuck at status code 0.1. I tried using the on board reset and power buttons as well.

No fans power on or anything.
Related resources
November 4, 2009 4:35:22 AM

i have the same board - abit ip 35 pro and i have a similar problem with the status code. only my power supply fan and my cpu fan both spin. i, however, do not receive any video display. im running throuh the e pci slot and i have a 9.9. status code. then i hit the power switch on the motherboard and i receive the 0.1. status code- still without any display.

any idea what the status codes mean ? could anyone possible link me to a list of status codes?
November 15, 2009 10:44:01 PM

I have exactly the same problem, i have managed to get my com working by removing ram, but this is a plaster not a fix any suggestions
October 5, 2010 9:24:08 PM

I know this is an older post, but I ended up here and it helped me so I figure it doesn't hurt to add, just in case this helps someone else.

I had the same problem recently (as in just now). I usually work from the top down until I can figure out the problem, 0.1 is a mysterious error code however, since it's not really clear cut as to what the problem could be. I arrived here and see that Matt stopgapped his by removing RAM.

I pulled 2 of my 4 sticks or RAM and it worked instantly. I figured a RAM error, however, more than likely presents itself during OS boot. Faulty memory doesn't cause your board to not boot unless it's the only memory you're using and the ram is destroyed - in my case, I have 4 sticks and up until a few hours ago, I had all 8GB of memory at my disposal. I remembered that about a week ago I went from an O/C to stock settings because the grease on my cpu is about 3 years old and the temps were beginning to climb, not into the critical range since it's a low O/C (3.2 on a 6600) but nonetheless, safe than sorry is how I work.

The RAM is rated at 2.1, but the older ram is rated at 1.8 and the 'auto' setting seems to favor the 1.8 setting. So, I adjusted the settings in the bios to give the RAM 2.1 volts as it's always been and put in the RAM, voila!, it works fine. I'm giving it a few days to see if maybe problems will still pop back up, but for now I consider it fixed.

In short, if you're getting a 0.1 code and your fans are all on but you PC isn't booting - monitor isn't even detecting the connection, try removing some RAM and going into your bios. Maybe you got some new ram and the auto setting isn't working in it's favor, or maybe some voltages aren't right.

Good Luck.
!