Sign in with
Sign up | Sign in
Your question

Problems with new os

Last response: in Graphics & Displays
Share
February 26, 2009 8:22:00 PM

Hello,My name is dennis.I put windows vista on my computer about 3 days ago.But now I don't get the same frame rate.When I had XP I got about 93 fps on my nvidia 6800XT now that I got windows vista
I only get about 65...Could this be a driver issue.The rest of my computer u know out side of gaming
vista runs fine.

More about : problems

February 26, 2009 8:39:22 PM

lol sounds like an apple comercial...
""Hello,My name is dennis.I put windows vista on my computer about 3 days ago."'

Dennis, can you see or feel a difference between 65 FPS and 93 FPS? Generally speaking Vista runs slower then XP.

You could try updating your video card drivers.
m
0
l
February 26, 2009 9:09:30 PM

could you post your system specs? try the latest nvidia drivers.
m
0
l
February 27, 2009 4:39:17 AM

Dento180 said:
Hello,My name is dennis.I put windows vista on my computer about 3 days ago.But now I don't get the same frame rate.When I had XP I got about 93 fps on my nvidia 6800XT now that I got windows vista
I only get about 65...Could this be a driver issue.The rest of my computer u know out side of gaming
vista runs fine.


First try updating your video card drivers to the latest ones 182.06 I believe.If this does not work,then update the MB bios.If you still have the same issue,then it's a VISTA issue.But it's highly unlikely you will actually percieve the difference yourself with the naked eye.65 FPS is still very good framerate.Goodluck.

Dahak

ASUS P5N-D
C2D E8500 STOCK
2X2GIG DDR2 1066 IN DC MODE
TOUGHPOWER 850WATT PSU
EVGA GTX 260
SMILIDON RAIDMAX GAMING CASE
LG 24IN WS LCD 1920X1080
250GIG HD/500GIG HD
LOGITECH G15 GAMING KEYBOARD
G5 GAMING MOUSE
LOGITECH Z-5500 5.1 SURROUND SYSTEM
500WATS CONTINUOUS,1000 PEAK
WIN XP PRO
m
0
l
!