Sign in with
Sign up | Sign in
Your question

Just a simple Turbo Boost question (mine doesn't seems to "boost")

Last response: in Overclocking
Share
August 7, 2010 4:08:17 AM

Hello guys.

I have a i5 760 with a Gigabyte P55A-UD4P. Computer is brand new. I have a frienc who build the same as me and we have same problem. Basically, when we go in the bios to see the status of the turbo boost clocks, they are exactly the same as the normal clock. MHZ and Multiplier are the same numbers. We have loaded the optimized default, and the only thing we changed was the memory profile to be optimized to the actual RAM inside.

I read everywhere that this should work out of the box, we tried some solutions from different threads but none seems to work.

Our bios is already to the latest F11, and we are starting to think more and more that this could be an incompatibility in the board..

If anyone can help, I would appreciate. And Yes we know we can overclock the cpu by changing the multiplier and everything, but we would really enjoy if the TB tech would be working.

Thanks!!!
a b à CPUs
a b K Overclocking
August 7, 2010 4:21:18 AM

In the BIOS I'm pretty sure the speeds reported will be the same as stock. Only once you load the CPU, the Turbo Boost then activates. Otherwise what would you mean?
m
0
l
August 7, 2010 4:29:02 AM

I tried loading the CPU with Prime and it never goes higher than 2.8 in CPUZ.
m
0
l
Related resources
a b à CPUs
a b K Overclocking
August 7, 2010 4:54:30 AM

CPU-Z does that too me as well, even if my i7 930 is running @ like 1.2 GHz (C1E) CPU-Z will still report it as 2.93 GHz. Try running Prime 95 and instead of choosing all cores, choose Prime 95 to use one core and monitor your speed with Real Temp.
m
0
l
August 7, 2010 5:05:23 AM

Thanks we already tried "Priming" only 1 or 2 cores, same result. I tried Real Temp and the clock stay the same. Damn man, we spent the whole night on this!!
m
0
l
August 7, 2010 1:09:27 PM

Well thanks Lmeow, I tried reloading optimized default. I had XMP activated to get the real numbers from my memory.. Without this feature it boost up to 3.2ghz

Now is there a way to get the best of both worlds?
m
0
l
a b à CPUs
a b K Overclocking
August 7, 2010 9:56:53 PM

Set the timings manually and see if that works.
m
0
l
!