Sign in with
Sign up | Sign in
Your question

Problem getting dual channel on K9A2

Last response: in Systems
Share
February 2, 2009 1:32:27 PM

Alright, well i posted in new system build earlier and managed to fix my problem with my K9A2 Platinum by putting ram in slot 2 and 4 on bootup.... and it booted up. Problem is, in that config it runs in single channel mode. I have a Xigmatek Dark Knight cooler that blocks RAM slot 1. I tried booting with the RAM in slots 3 and 4, but it wouldn't boot. So, is there a BIOS update that would enable it to let me use only slot 3 and 4 or do i need to buy a new cooler?

I'm not having any problems running the memory at 1066, the only problem is that it's single channel. I tried using slot 2 and 3 as well, which wouldn't boot (for some reason). \

System:
Phenom II 940
MSI K9A2 Platinum
PC Power and Cooling 750 Silencer
Corsair Dominator 1066 2x2gb
Radeon HD4870

If nothing is possible in fixing it, I will remove the cooler and replace it with the stock one for now. Does anyone know of a cooler that wont' block ram slot 1?
a b B Homebuilt system
February 2, 2009 2:15:44 PM

A quick look through Newegg reviews shows that these coolers fit:
Zalman 9500A , Asus Lion Square, Zalman 9700 LED

Also, you could get RAM with smaller heatsinks, apparently. Here's a quote from Newegg:

Quote:

Cons: If you are going to use a large aftermarket cooler like the Xigmatek 1283 you will need ram that uses small heatsinks. I used the Mushkin DDR 1066 dual channel kit with the small black heat sink. The Xigamtek just clears the ram even in the first and second slots. If you dont pay atention to this you will be using slots 3 and 4 to clear the cpu heatsink.

Other Thoughts: AMD 9950, 8 gigs mushkin ddr1066, MSI K9A2 Platinum MB, Xigmatek 1283 cpu cooler, Sapphire 4870 (soon to be a 4870X2), Antec 900 case, Antec 850 PSU, WD Velociraptor 300, WD Caviar Black 1TB.Vista 64 sp1, All parts bought from NEWEGG!
February 2, 2009 3:04:09 PM

Thank you. I appreciate it.
!