Sign in with
Sign up | Sign in
Your question

“… another man’s treasure.” (but can’t get it to POST / start up)

Last response: in Systems
Share
February 3, 2009 12:21:32 AM

One of my neighbors down the street put a HP Media Center PC out on the curbside with his trash last week; (aside from preventing the obvious environmental considerations of not recycling it) I channeled my inner Fred Sanford and threw it in my trunk, in the hope of possibly harvesting some possible free component upgrades for my soon-to-be four-year old Dell. (I also did a brand new PC build two years ago)

When I opened it up and got a better look at it, I saw that all the relevant pieces (P4 HT 3.0 Ghz; 1GB PC2-3200 2 x 512; GeForce FX 5500CPU, RAM, video card) were essentially a slight step down from what is in my Dell.

Regardless, I wanted to see if I could get it up and running, so I carefully took the motherboard out of the case, dusted it and everything else off with the compressed air can, connected it to a monitor and tried to fire it up. I plugged in the PSU (green “power on” light illuminated on the unit) and pressed the power button on the case (lit up in bright blue). The CPU and case fans both started and kept running … but there was nothing on the monitor and no beep.

I gather the issue preventing startup is most likely one of the following:

--- Bad motherboard (but would it be shorted out if the fans are being powered + seems like it is running?)
--- Bad RAM (I put each stick in separately to test … no change / same result)
--- Bad video card (also removed from board and tried plugging monitor cable into the motherboard port instead of card … same result)
--- Bad CPU

I jumped the CMOS and that didn’t fix it either.

As the Dell PC is roughly the same age (a little newer) I thought about individually putting the CPU, RAM and video card into it to test them, but I can’t do anything that is going to hose the Dell up … wife would go from frowning upon time allocated to latest project to completely irate that I have ruined the PC she uses most frequently.

Thanks in advance for any suggestions.
February 3, 2009 2:51:52 AM

Sounds like it's either the motherboard, cpu or ram.
!