Sign in with
Sign up | Sign in
Your question

Asus P5Q New Build problems

Last response: in Motherboards
Share
July 2, 2009 9:26:29 AM

Hi,

New build (well amost) parts arrived last night, after old mobo went up taking my gpu, and cpu with it....
So new build is as follows:

Asus P5Q Intel P45 (Socket 775) PCI-Express DDR2 Motherboard
Intel Core 2 Quad Q8400 LGA775 'Yorkfield' 2.66GHz 4MB-cache (1333FSB) Processor
Asus GeForce GTX 260 TOP 896MB GDDR3 PCI-Express
4GB 1066Mhz OCUK RAM (Although only three is working seems one stick went up with the mobo as well)
Auzentech X-FI Prelude 7.1
600W OCZ PSU
1 x 1TB HD
1 x 250GB HD

So here's the problem. After much testing trying to figure out what was stopping it from POSTING (was the faulty stick of RAM) i can now get it to POST, one beep which should mean all is well. Unfortunately after the POST the system hangs at a black screen with the words Express Gate.
I recognise that this is a feature of the mobo but i cant get past this screen to do anything! cant even get into the bios to have a look.

I can sort hardware problems but this one is stumping me so far! i'm hoping its something simple!

Cheers in advance!
a b V Motherboard
July 2, 2009 10:51:21 AM

Keep hitting the DEL key right after you push the power button. This will take you to you the BIOS screen where you can disable Express Gate.
m
0
l
a b V Motherboard
July 2, 2009 10:52:05 AM

I thought Express Gate gives a menu at tye bottom where you can enter the OS.
m
0
l
Related resources
July 2, 2009 10:58:38 AM

Hi,
Cheers for the reply, tried the del key, wont get past the screen that says Express gate on it.
On this screen there are no options at all, just the text saying Express Gate. It literally hangs up on this screen.

Cheer again!
m
0
l
a b V Motherboard
July 2, 2009 12:53:56 PM

Have you tried bare minimum setup(only one stick of ram, cpu and video card - no drives)?

I dont know about p5q, but for example the deluxe version has EG fully functional on a flash memory. On my p5q pro it has to be installed on the hard drive. Now, thats how it looks when i boot: one beep, than black screen with Express Gate on it, then below it a message that "EG not installed blah blah.." appears and it proceeds to POST as we all know it. Theres a possibility that one of your drives is bad and EG cannot acces it to determine whether the files needed are on it or not and just hangs there.

Its just a suggestion, if it doesnt work than try clearing CMOS too, if still nothing than it may be a bad mobo. Dont take "new" as "working" for granted.

Good luck!
m
0
l
July 2, 2009 12:56:47 PM

Hi friend,

I have a P5Q-E and I had this very same problem 2 months ago.
My rig starts, but get frozen on the black "Express Gate" screen (and no bios setup access too).
In my case, it happened cause I replaced my PSU. I bought a SevenTean 620W. With my old Spire Rockteer 500W worked normally.
So I found out that it was a problem with my PSU. I sent it to RMA, and now my SevenTean 620W is working.

I advice you to test your PSU in another rig. See if it works.
[]s
m
0
l
July 2, 2009 1:20:05 PM

Hi,

Not tried the minimal set up since i got it POST-ing properly. will try that when i get home from work see if it is my drives...
The EG has to be installed on my version as well btw.
If not that CMOS is the next one to try.

Think i should be able to borrow my brothers PSU to test whether it is that.

Cheers for the suggestions! will be tryin them all as soon as i finish!

Thanks again!
m
0
l
July 3, 2009 8:19:06 AM

Just update,

Unplugged the HD and managed to get past the Express Gate screen and into the bios!

Got it started up with the HD with vista on now and my second one plugged in so all is working although it looks like my RAM is buggerd so borrowing some at the min!

Just ordered 4gig of the OCZ Reaper! :) #

Cheers for all your help!
m
0
l
a b V Motherboard
July 3, 2009 12:40:55 PM

NP, glad it worked
m
0
l
!