Sign in with
Sign up | Sign in
Your question

Gigabyte ep45-ud3r onboard audio not working

Last response: in Motherboards
Share
July 3, 2009 1:16:52 AM

I just bought a set of Bose companion 3's. I plugged them in and they don't work. They show up in my device manager as "working" but no sound comes out. My headphones work fine, but not the speakers. I checked the bios settings for the audio and it's enabled. Everything is plugged in correctly, nothing is muted, the latest drivers are installed and everything. Any suggestions woyld be greatly appreciated.
July 3, 2009 4:06:19 AM

One quick suggestion: you've tried the speakers somewhere else right? Also, you've set up your speakers properly (just double-checking!)
a c 177 V Motherboard
July 3, 2009 5:43:59 PM

I am assuming here that you have the audio input cable plugged into the MOBO's rear panel output bank; if it's in a front panel jack, post back - that's a different set of problems - front panel plug type, detection, and BIOS settings...

First question is: does the LED on the Bose's control module show yellow, and then turn green when you touch the top? If not, review page 9 of the manual, and double check your connections...

Next, click on the system tray (right hand corner of your taskbar) to show this:

Double click on the speaker icon to open this:

Now, on the left side "Speaker Configuration" drop-down, you will want "Stereo" selected;
your MOBO uses the green jack, by default, as the 2-channel output:

"Line Out Jack (Green)
The default line out jack. Use this audio jack for a headphone or 2-channel speaker"

If you're not plugged in there, that's your problem; don't worry, you don't need to crawl around to re-do it - you can simply set up what you've got (assuming you aren't plugged into blue or pink - those are verboten)...

Note that, in the above picture, three of my "Analog Back Panel" jacks look 'solid', and three are kind of 'dimmed out'? When you plug in a jack, it will look solid - unconnected ones are dim; in your case, you should only have one (and you should have at least one) showing 'solid'; right-click on the 'solid' jack, and select "Connector Retasking..." to get the following popup:

select as shown, close it all, and you should have sound...

There have been a few reports of a single jack being either dead or noisy - if still no results, try switching to, and recofiguring for, a different jack...

Good Luck!

Bill
a c 177 V Motherboard
July 3, 2009 5:45:44 PM

Oops! One more thing - you state your headphones work - you are aware that if the headphones are plugged in, the speakers are muted?
!