Sign in with
Sign up | Sign in
Your question

Too low +12V voltage on ASUS motherboard when pluged pci-exp card

Last response: in Motherboards
Share
July 3, 2009 4:06:45 PM

I bought today my new GPU Sapphire ATI 4650 Radeon and plud into my pci-express slot.I have 2 HDD and 2 optical deices in chasis.I switched the computer ON,disabled integrated graphic card in BIOS,and booted XP.Everything went fine.But ASUS utility displayed my 12V voltage only as cca 10.9V.I checked it over HW monitor in BIOS and I got the same result.I have 500W power supply which came with my chasis.I don't have any problems with voltage when computer runs with integrated GeForce 6150 (voltage is like cca 12.3V).Before that I tried other GPU Gigabyte X1600 Pro (passive cooler)for few days played some games but GPU heated too much and I got the same low voltage.I thought it's graphic card problem so I bought new card,and unplugI checked all voltages with instrument on optical devices and there were approx 12V.What I noticed is in ATX connector from power supply unit (24pin,yellow pin on it was liitle bit fried out,don't know why).With X1600 in some PC games the PC suddenly turns off.Now I have new graphic card but when I plug it I recieve low woltage error.I even un-plug both HDD one by one,and voltage was still low.So what do you suggest me to do?Mother board failure or power supply?
a c 435 V Motherboard
July 3, 2009 5:29:59 PM

Time for a better power supply. Newegg has an ocz stealthxstream 700w for $79.99 plus you get a $20 rebate.
July 3, 2009 5:43:11 PM

You really think it's PSU malfunction?What if it's MB faulty?
Related resources
a c 156 V Motherboard
July 4, 2009 12:36:47 PM

PSU. I'm surprised the PSU let you boot. The good power supplies will not let you boot if the output voltages are outside the +/- 5% error window.
July 7, 2009 8:00:00 PM

yeah it was PSU unit I changed it and it worked fine till today.But this problem I got a month ago.I will write it in next message
July 7, 2009 8:00:39 PM

I changed power supply unit and now the voltages are OK.But I want to ask you.A month ago,strange problem occured,and yet unsolved.Today I can't power ON my computer.I see only black screen on monitor (the LED on it blinks),I don't see MB logo screen before it boots up,nor HW detection,and red led on chasis remains red all the time.The problem occurs quite often,today my PC worked fine,I switched it off for a 1:30 h and tried to turn it on,but no luck.I tried everything,switched off HDD,unplug memory,changed display adapter,still no luck.It gives me conclusion if it's motherboard faulty,or should I change CMOS battery on MB.Please help.
!