Sign in with
Sign up | Sign in
Your question

services - cannot start task scheduler

Tags:
  • Configuration
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
April 28, 2004 10:58:38 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Hi, I stopped task scheduler in the services section of
administrative tools. When I tried to restart it, I
received the error:
Could not start the Task Scheduler service on Local
Computer.
Error 1058: The service cannot be started, either because
it is disabled or becuase it has no enabled devices
associated with it.

I am using xp pro.

Thanks,

jon

More about : services start task scheduler

Anonymous
April 30, 2004 2:36:37 AM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

"proxybox" <anonymous@discussions.microsoft.com> wrote:

>Hi, I stopped task scheduler in the services section of
>administrative tools. When I tried to restart it, I
>received the error:
>Could not start the Task Scheduler service on Local
>Computer.
>Error 1058: The service cannot be started, either because
>it is disabled or becuase it has no enabled devices
>associated with it.

Check the settings for the service in the Control Panel >
Administrative Tools > Services. You can start the service from here
as well.

--
(tm)
Anonymous
April 30, 2004 6:18:05 PM

Archived from groups: microsoft.public.windowsxp.configuration_manage (More info?)

Start | Run | Type: services.msc | OK |
Scroll down to and double click: Task Scheduler |
Set the Startup type to Automatic | click Apply | click the Start
button | OK

--
Hope this helps. Let us know.
Wes

In news:5c0701c42d8d$7cfab3e0$a301280a@phx.gbl,
proxybox <anonymous@discussions.microsoft.com> hunted and pecked:
> Hi, I stopped task scheduler in the services section of
> administrative tools. When I tried to restart it, I
> received the error:
> Could not start the Task Scheduler service on Local
> Computer.
> Error 1058: The service cannot be started, either because
> it is disabled or becuase it has no enabled devices
> associated with it.
>
> I am using xp pro.
>
> Thanks,
>
> jon
!