Closed

Issues in Intel DG41RQ motherboard

Hi guys, two days ago i bought new Intel DG41RQ for my rig, i used Dualcore E5200, SBlive 5.1 Soundcard, 1 x SATA DVDRW (H73-GSN) and 1 x IDE CDRW (Sony) with this mobo. i preferd to use the onboard video to save my budget.

The issues that i am facing are as follow:

1 - booting with SATA DVD-RW is too difficult, it always shows error like "file not found", (my DVDRW is working perfectly).
After installation of OS (windows XP SP3) with my CDRW, i use to DVD (came with my mobo) to install drivers. it is taking hours to access the data in DVD (when i tried to install drivers using my DVDRW).

2- i used to onboard Realtek GB Lan, when the system start the LEDs on LAN device show normal behavior, but when the window loads it turns OFF, and both LEDs start to blink with some period. In Windows it says that Network cable is Disconnected. I used a seperate 3Com PCI lan card instead of onboard Lan, it worked like charm.

3- The Motherboard comes with GMA X4500, which has some muscles to run games like COD4 and NFS Most wanted. when ever i run the game the system restarts automatically. The system shows no anamolies while doing any thing else than gaming.

I need to know what is the problem, is this mobo is faulty or the Drivers are not properly released. Does any one else facing such issues.
32 answers Last reply
More about issues intel dg41rq motherboard
  1. It's possible there's something wrong with your power supply, causing instabilities with your system. People here may provide a better diagnosis if you provide more specific details about your setup.
  2. :na: You have a VIRUS hA ha Ha !!! This Motherboard is excellent I am also using this It is perfect but you are nt perfect that's wh these issues are having.
  3. i heard alot of gfx cards are not compatible on ths board ..i bought xfx 9500gt and installed it ..but as soon as i starts the game my pc hang ..is thz a compatibility issue or something else? cuz gfx card is OK i checked it on other system aswell ..
  4. update the bios, it fixed it for me let me know how that goes
  5. I have the same kind of problem. I'm using geforce 9500 GT with DG41RQ intel motherboard. do u know whats the real cause of this problem?
    My id gerald.amalraj@gmail.com. Please reply.
  6. Noman_85/insaneclowngo I have the same kind of problem. I'm using geforce 9500 GT with DG41RQ intel motherboard. do u know whats the real cause of this problem? I have tried in many ways but still the problem presists. If u have come across any solution for this plz mail to my id. My id gerald.amalraj@gmail.com. Please reply.
  7. which of those 3 problems do you have? the one i have delt with is the issue with the Ethernet port.
  8. After installing the graphics card drivers when I play any kind of video files or any games it hangs/ freezes entirely and I have no other option other than restarting. its works normal in VGA mode.
  9. Hi,u mentioned that u have updated ur bios canutellme what version u have updated and how have done that?because whenever i play games it hangs with my graphics card 9500 GT not only with the games and also with the video files. plz respond.
    :( :??: :??:
  10. geraldamalraj I had exactly the same problem as you. My XFX 9500 GT was continously crashing & then restarting when i play any game. I checked with my tech expert & he said that it has compatibility issues with DG41RQ board. So, i in the end, i had to change my card to GeForce GT 220. It is working OK now. I can play games without any crashing.
  11. Dear maanimania, Have u found out the root cause of this problem because I have checked my 9500GT with the service center and its working fine. the only thing is they diddn't use the same motherboard and processor which i use and thats obvious right. my system works fine before installing the graphics drivers, even i can play games with the on board vga problem arises when drivers are installed. I have to find the root cause of this problem before changing anything in my system. Where could be the problem any suggestions???? I'm gonna try updating the bios. i'll let all u guys know about the results. If u have any suggestions please do leave a post.
    Thanks for replying for my post.
  12. geraldamalraj said:
    Dear maanimania, Have u found out the root cause of this problem because I have checked my 9500GT with the service center and its working fine. the only thing is they diddn't use the same motherboard and processor which i use and thats obvious right. my system works fine before installing the graphics drivers, even i can play games with the on board vga problem arises when drivers are installed. I have to find the root cause of this problem before changing anything in my system. Where could be the problem any suggestions???? I'm gonna try updating the bios. i'll let all u guys know about the results. If u have any suggestions please do leave a post.
    Thanks for replying for my post.


    dear geraldamalraj

    did u find out any solution? coz i m facing the same problem ... exact same like u. my geforece 9500GT used to work great ... i changed my motherboard to DG41RQ and processor to core 2 quad ... now i can only browse the pc and nothing else ...even playing a video freezes the whole computer :S ... and i have no other choice bt to restart it .......

    did u find any better situation by updating bios??? please lemme know ...

    my email add is ami.o.amora@gmail.com... u could reply me there ........

    i m throwing the same message at ur mail add .......
  13. Updating the bios is the only solution for this issue as of now. Give a try on that. I haven't tested till now. Try updating the bios and let us know the results. I have sent a detailed mail and all the setup installers files for the updation to ur personal mail id, study the doc and update the bios according to it. All the best.
  14. Hi Friends…


    I have 15 Machines in my office which have Intel Original DG41RQ Mother Board and with 2.9 GHz, 2 GB DDR2 Ram, 320 GB HDD.

    I Installed OS (XP Professional SP2) by Ghost. After Some days I have started facing Problem related to LAN.

    Automatically I connect with Network and automatically it louses the connection. Many of times it sends the data, and Data receiving packets are on Zero. I tried a lot of troubleshooting steps to remove this LAN Issue, but I was failing every time.

    I have done some Steps to remove this, as below mentioned:-
    1. Drivers Reinstallation.
    2. Drivers Rollback System Restore
    3. System Restore
    4. Driver Reinstallation in Safe-Mode
    5. LAN Cable changed as well as Network Changed.
    6. I also updated its LAN Drivers as well as BIOS but all steps are Fail


    But one of mine friend told me some setting related to LAN, and really as I updated this setting my Internet started work properly. Now I have updated this setting on my all machines, and now it’s around 10 days, I didn’t get even a single problem in my Network.

    Setting which worked on my system is:-
    Right click on my Computer-ManageDevice Manager- Right Click on LAN Card-- Properties……>>>>Advance…..>In Property Section Click on Shutdown Wake –on-LAN—and on Value Column put (Right Top)
    And now click on Wake-On-LAN Capabilities and in Value Column select the Pattern Match.

    Now just save it, Your LAN will disconnect just for two Seconds and will connect automatically.

    For any help or Query feel free to contact me :- gaurav265dhingra@gmail.com

    +91-96462-88205, +91-94669-01265
  15. Hi Gaurav,

    Really it's very useful Information.


    :hello:
    gaurav265dhingra said:
    Hi Friends…


    I have 15 Machines in my office which have Intel Original DG41RQ Mother Board and with 2.9 GHz, 2 GB DDR2 Ram, 320 GB HDD.

    I Installed OS (XP Professional SP2) by Ghost. After Some days I have started facing Problem related to LAN.

    Automatically I connect with Network and automatically it louses the connection. Many of times it sends the data, and Data receiving packets are on Zero. I tried a lot of troubleshooting steps to remove this LAN Issue, but I was failing every time.

    I have done some Steps to remove this, as below mentioned:-
    1. Drivers Reinstallation.
    2. Drivers Rollback System Restore
    3. System Restore
    4. Driver Reinstallation in Safe-Mode
    5. LAN Cable changed as well as Network Changed.
    6. I also updated its LAN Drivers as well as BIOS but all steps are Fail


    But one of mine friend told me some setting related to LAN, and really as I updated this setting my Internet started work properly. Now I have updated this setting on my all machines, and now it’s around 10 days, I didn’t get even a single problem in my Network.

    Setting which worked on my system is:-
    Right click on my Computer-ManageDevice Manager- Right Click on LAN Card-- Properties……>>>>Advance…..>In Property Section Click on Shutdown Wake –on-LAN—and on Value Column put (Right Top)
    And now click on Wake-On-LAN Capabilities and in Value Column select the Pattern Match.

    Now just save it, Your LAN will disconnect just for two Seconds and will connect automatically.

    For any help or Query feel free to contact me :- gaurav265dhingra@gmail.com

    +91-96462-88205, +91-94669-01265

  16. Hi,
    I had bought Intel DG41RQ with C2D E7500, after upgrading i am having the following issue.

    I have XFX - ATI HD 4770 card which covers completely one PCI slot and the remaining one is almost visible because of large card size.

    Now when i want to install my Creative Audigy 2 card it is almost blocking the exhaust of the HD 4770 card.

    So my question is does this harm my graphics card performance or overall PC performance. Because I have to install the sound card as the Realtek sound is just not good compared to Creative and also it does not support 5.1 analog pins as i have Logitech x540 speaker 5.1 set.

    Thanks,
  17. Noman_85 said:
    i heard alot of gfx cards are not compatible on ths board ..i bought xfx 9500gt and installed it ..but as soon as i starts the game my pc hang ..is thz a compatibility issue or something else? cuz gfx card is OK i checked it on other system aswell ..



    For the xfx 9500gt the required thing in power increase ur power my updating the spmps with 400w it is the necessary thing 2 be done........... if u update this means ur system will not hang whn the game starts...........
  18. Noman_85 said:
    i heard alot of gfx cards are not compatible on ths board ..i bought xfx 9500gt and installed it ..but as soon as i starts the game my pc hang ..is thz a compatibility issue or something else? cuz gfx card is OK i checked it on other system aswell ..



    For the xfx 9500gt the required thing in power increase ur power my updating the spmps with 400w it is the necessary thing 2 be done........... if u update this means ur system will not hang whn the game starts...........
  19. Hey Guys same problem was facing by me ie the LAN problem and many other small But haha My problem was solved with BIOS update and driver update i think u should also try
  20. You are using dual core processor.but on intel ofiicial site declared that intel DG41RQ supported processors are core 2 duo and core to quad. so try the new bios update and latest drivers from intel site and install.if it still creating problem than you have to change you processors.
    - John cena
  21. but i'll give you advise ..plz dont update the drivers..the problems you are telling..i also faced ... dg41rq mobo is pretty good... but you should install the drivers which you have in dg41rq's dvd...i know what iz the problem..coz i'm using this mobo.
    when first time i installed win 7 ...it install the drivers itself... latest drivers version 8....when i tried to play games it restarted my pc...then i installed the drivers verson 7 from dvd. believe me it really worked .....now i'm enjoying .....
    its perfect for gaming....
    i hav3 played DMC4 , tomb rider underworld... without external graphic card....
    now i'm going to buy radeon hd 5770 or 4890 1gb for high quality games......
  22. I have a gts 250 on Dg41rq working perfectly
  23. well my Brother i think if you have 2gb ram or 4gb ram then you should do Windows 7 on your pc...im running it on my DG41RQ its working perfect..im running it on 2gb
  24. kim_51 said:
    but i'll give you advise ..plz dont update the drivers..the problems you are telling..i also faced ... dg41rq mobo is pretty good... but you should install the drivers which you have in dg41rq's dvd...i know what iz the problem..coz i'm using this mobo.
    when first time i installed win 7 ...it install the drivers itself... latest drivers version 8....when i tried to play games it restarted my pc...then i installed the drivers verson 7 from dvd. believe me it really worked .....now i'm enjoying .....
    its perfect for gaming....
    i hav3 played DMC4 , tomb rider underworld... without external graphic card....
    now i'm going to buy radeon hd 5770 or 4890 1gb for high quality games......



    do you know how to overclock cpu on this mobo dg41rq. i have intel Dual core e6500.
  25. @
    geraldamalraj said:
    Hi,u mentioned that u have updated ur bios canutellme what version u have updated and how have done that?because whenever i play games it hangs with my graphics card 9500 GT not only with the games and also with the video files. plz respond.
    :( :??: :??:


    May be ur 9500gt gets heated while playing only on this board...
    i think u should try a big fan or heatsink on ur 9500gt....
    Regards :)
  26. faheem akbar said:
    I have a gts 250 on Dg41rq working perfectly



    Great. I just ordered GTS 250 for DG41RQ but kinda worried as the previous video card i have ( GT 240) doesn't work at all, black screen on boot. Hope the GTS 250 works on mine too.
  27. brownfoxspn said:
    Great. I just ordered GTS 250 for DG41RQ but kinda worried as the previous video card i have ( GT 240) doesn't work at all, black screen on boot. Hope the GTS 250 works on mine too.


    all the guy's saying GTS 250 is compatible with DG41RQ
    i'm also using the same board, i want to buy graphics gard but many said most of the Graphic Cards are not compatible with this board so i waiting to know full details whether this GTS 250 is working perfectly or not with this DG41RQ and how much VRAM it contains, like 512mb or 1gb and what's the reasonable cost that we can put
    actually i upgrade my processor to core 2duo 2.93, board DG41RQ and using RAM 2GB, but i'm using the old cabinate that mean's my smps is old one, y i mentioned about my smps is in above messeges many said need to upgrage ur smps to 400
    but actually i dont know wht's my smps capacity so any necessary to change my smps for this GTS 250 or not ??


    Please Reply, i'm vry eager to buy Graphics Card
    i hope i can reciev full detail's to my post
    my id1 : aviroyalavi@yahoo.in
    my id2 : aviroyalavi@gmail.com
    plz mail if anyone know about this
  28. HI DG41RQ IS VERY GOOD AND NICE AFTER U UPDATE THE DRIVERS AND BIOS,IT WORKS GOT WITH 8500 GT NO PROBLEM WITH A 350WATT AOPEN POWER SUPPLY NO ISSUE ,AND DID BURN TEST ALSO WORKS COOL WITH OUT ANY PROBLEM, JUST TRY ORIGINAL OS SO U WILL NOT FACE ANY PROBLEM, AND A HEAVY POWER SUPPLY WHICH IS RECOMENDED FOR HIGHEND GRAPHIC CARD.

    PLEASE FEEL FREE TO MAIL ME FOR ANY ISSUE

    mail-divyeshmistry@hotmail.com
  29. Hey, everybody. If you have an unsolved problem, please start your own threads. Basic rule is "One thread, one problem".

    If you check the statistics, there are over 14,000 looks at this thread. And with the exception of r_manic waay at the top, there have been no regulars signing in to help.

    They are avoiding this thread.
  30. geraldamalraj said:
    Updating the bios is the only solution for this issue as of now. Give a try on that. I haven't tested till now. Try updating the bios and let us know the results. I have sent a detailed mail and all the setup installers files for the updation to ur personal mail id, study the doc and update the bios according to it. All the best.



    did you update bios ?
    whats the result?
  31. Kamran-82 said:
    :na: You have a VIRUS hA ha Ha !!! This Motherboard is excellent I am also using this It is perfect but you are nt perfect that's wh these issues are having.

    I have also bought Intel DG41RQ three days ago with E6500 Dual-Core Processor 2.93 Ghz !066 Fbs 2mb cache and 1gb ram and nfs mostwanted and cod4 are running but they lack while running is this the hardware fault or i have to upgrade my ram????NFS mostwanted runs smoothly on my Dell GX280
  32. @hawkeye88 this is an OLD thread 07-04-2009 ; please start a new thread. And needs to be closed.

    Thanks.
Ask a new question

Read More

Motherboards DVD RW Intel