Sign in with
Sign up | Sign in
Your question

Graphic Card Malfunction?

Last response: in Graphics & Displays
Share
March 1, 2009 12:57:43 PM

Just recently, my computer has been showing this strips of light blue lines scattered evenly all over the screen. When i checked the statue of my graphic card through the device manager, there is a exclamation mark over my Nvidia GEforce 8500GT Graphic card indicating that "this device cannot start (code 10)". I tried troubleshooting, updating driver, unrolling, re installation and even did a visual inspection of my graphic card but nothing reveals any fault. Can someone tell me wats wrong with my computer? Faulty graphic card?

More about : graphic card malfunction

Anonymous
a b U Graphics card
July 25, 2009 8:33:20 PM

hi there,

did you find out what the problem was or get an answer because my graphics card is doing the same and nothing i do is making a difference.

i'm just praying it isn't dead and hoping that someone can let me know it's a really easy fix.
a b U Graphics card
July 26, 2009 3:54:51 AM

skylark95 said:
Just recently, my computer has been showing this strips of light blue lines scattered evenly all over the screen. When i checked the statue of my graphic card through the device manager, there is a exclamation mark over my Nvidia GEforce 8500GT Graphic card indicating that "this device cannot start (code 10)". I tried troubleshooting, updating driver, unrolling, re installation and even did a visual inspection of my graphic card but nothing reveals any fault. Can someone tell me wats wrong with my computer? Faulty graphic card?


Are the artifacts present during 3d gaming? What happens you run a 3d benchmark?
November 16, 2010 9:47:46 PM

same thing occurred to me... now i have to stick to the old version (non updated version) by like system restoring. i try to play games and it claims there's no shader model 2.0 when my NVIDIA GeForce 9800 GT is supposed to support 4.0 version. This is annoying and my graphics card crashes when i use the non-updated version. Besides, as a product, shouldn't the update be working?
!