Sign in with
Sign up | Sign in
Your question

Sapphire AGP 3850 Incompatible with XW6000 Workstation?

Tags:
  • Radeon
  • Drivers
  • Workstations
  • Sapphire
  • Graphics
Last response: in Graphics & Displays
Share
March 3, 2009 1:07:33 PM

Hello all,

I've gotten a Sapphire AGP 3850 and have installed it into my H.P. workstation XW6000 (I believe its a Socket 604 Motherboard), but after installing ANY drivers available (9.2 and almost every other older version available both from Sapphire and ATI, even omega drivers) i get a BSOD saying "ATI2DVAG" had caused the shutdown.
I also get a windows error report saying "STOP:0X000000EA THREAD_STUCK_IN_DEVICE_DRIVER (Q293078)"
Having used google and sapphire Tech support, I've gotten no result for a fix.
EDITS - the card seems to physically work with no drivers installed, using only the XP SP3 'default' driver.
- power supply seems to be alright.
- used Driver Cleaner to get rid of old Nvidia drivers & new ATI drivers in between re-installs of different driver versions.
- my older EVga 7600 GT worked without problems....
Has anyone else been able to solve this problem?

Thanks for your help!
Ben

More about : sapphire agp 3850 incompatible xw6000 workstation

March 3, 2009 10:10:33 PM

You don't want the standard drivers, you want the ATi AGP Hotfix drivers, toook a little looking (AMD redesigned their site... AGAIN !! ) , here's the latest;
http://support.amd.com/us/kbarticles/Pages/CatalystAGPH...

Also disable fastwrites, it does nothing to affect performance, but greatly improoves stability.

Now the HP workstation is an intel Chipset which is good, but if others stumble upon this and can't get their old nV Nforce board working on this in Vista, this is because they dropped their support for 3rd party AGP cards (including 3Dlabs) so this hotfix driver won't fix that.
March 3, 2009 11:55:37 PM

I tried the link, but it was the same set of drivers I have tried before & got the same results....
Do you think that it's a fundamental incompatibility with a dual-Xeon socket 604?
I have even tried downloading the drivers without CCC & the wierd thing is that XP doesn't seem to let me even install the card!
Related resources
May 6, 2009 12:43:51 AM

I have just tried to install a powercolour 3850 agp into a dual Xeon HP xw6000.
I found that direct x diagnosis tool said that direct draw, direct 3d and agp texture acceleration were not available, as if the card just did not exist. Even windows was slow to redraw. I was trying to play some pixel shader 3 games which the old nvidea quadro card was not able to, but I can't seem to get it to work, doesn't matter which drivers I try.
May 10, 2009 11:17:56 PM

I have now got the card to work flawlessly and it was actually pretty simple to fix.
After contacting Powercolour support, i was given a few tips and all I had to do was change the AGP apeture setting in the bios to 256 (it was set to 64) and install the catalyst 9.4 agp hotfix drivers and it worked no trouble at all. I have been playing half life 2 ep1 and ep2 where I have now got glorious hdr lighting and cool reflections at 1920 x 1080.
I also tried Colin McRaes dirt (bit of a resources hog) which works nicely at at a lower resolution and lower graphic settings.

Anonymous
a b \ Driver
October 20, 2009 3:46:13 PM

"I also tried Colin McRaes dirt (bit of a resources hog) which works nicely at at a lower resolution and lower graphic settings."

Yes Dirt is a resources hog but i have the same AGP card "3850" and i play at 1024*786 ultra settings, my rig is P4HT 3.0Ghz 2Gbs Ram on a i875P chipset and my AGP aperture is at 256 never had problems. Graphics drivers are 8.12 NO HOTFIX from Sapphire site. This card totally rocks :-), check your card wthi GPU-Z my card as PCI-E "signature" and vendor id is 1002 Ati not Sapphire, from factory i think this is a Sapphire workaround for AGP drivers problems.
!