Sign in with
Sign up | Sign in
Your question

TLB Disable tool not working

Last response: in Overclocking
Share
August 16, 2010 6:06:39 AM

Hey guys. Now I'm sure this topic has been discussed but I have been browsing around and can't find a fix to disable the TLB on my older 9500 phenom. I have gotten it to work times before downloading cpuid and the tlb tool and just clicking disable and it always said "Phenom at Full Speed". But this time around I either get 1 or 2 errors, one of them is v6pl.dll not found or something and another is readmsr error. I have never had these issues before so I don't know whats causing it to do this, like I said, prior to this it always worked like a charm and off the bat with no issue... any ideas ?? THANKS!

August 16, 2010 9:34:27 AM

You want to disable your processors Translation Lookaside Buffers?

- What, are you nuts?

Why?
m
0
l
Related resources
a b À AMD
a b K Overclocking
August 16, 2010 3:55:47 PM

Been a while since this topic was much discussed, but wasn't the "TLB fix" done at the BIOS level? If so, ushy86 needs to check the BIOS to make the adjustment to disable.

Not reading DLLs is typically a sign of other problems. What OS is being used?
m
0
l
August 16, 2010 8:49:55 PM

I'm using win vista home premium 32bit servicepack1 but never had this issue before like I said. Usually when I formatted I just downloaded the tlb tool and it worked off the bat. As for turning it off in the BIOS, I cannot find anything.
m
0
l
!