New i7 PC crashing - Memtest failing - confirming faulty RAM?

Hi all,

Tonight I started playing CoD4 on my new PC and it froze only a few seconds into the game. Re-booted and tried again. Same deal. Loaded the game in safe mode (lowest graphics settings in history) and the same thing happened. Freeze + reboot.

So I ran Memtest86. It got 7% through first test and froze. That is, the timer stopped on 4 seconds and was unresponsive except the little cursur was still flashing in the top-left corner. I figured it might just be taking it's time but it hadn't progressed after 10 mins so I rebooted and tried the following tests...

I tested each RAM stick 1x1. All OK - Memtest ran fine.

I tested 1x RAM stick in each of the 3 slots (channel 1). All OK.

Then tested 2 RAM sticks together and it got about 10% through and the PC rebooted.

Prime95 runs OK. FutureMark Vantage runs fine and it scores quite well.

Do I have faulty RAM?

Relavent PC specs:

Asus P6T Deluxe (with latest BIOS)
Intel i7 920
Corsair XMS3 (TR3X6G1600C8) 1600MHz (currently running @ 1066MHz by 'default')
OCZ 850w PSU
ATI 4890

I've tried with both the 'auto' settings in BIOS (RAM speed being 1066) and I've also tried manually setting the RAM speed to 1600. Both settings give the same result in both CoD4 and Memtest86.

Any ideas?

Jero :-)
7 answers Last reply
More about crashing memtest failing confirming faulty
  1. First off, check the memory voltage setting in the bios. You may need to bump up the voltage manually to 1.8-2.2. Check the specs for your memory before setting the voltage. Most x58 chipset boards run the ram at 1066, unless you're overclocking. You can also check for bios updates for your board, but be careful flashing, or you could end up with a dead board.
  2. Thanks for the advice. I'll check the voltages tonight. It's currently set to 'auto' (like most everything else) so I'll have a look at manually setting them.

    I've actually got a new CPU cooler in the mail in preparation for some OCing and asume I'll have to manually set my voltages at that stage anyway.

    Cheers!

    Jero.

    P.S. I've already got the latset BIOS version from Asus. I sure hope it's just a simple lack of voltage :-)
  3. Same trouble here but I have my voltage set at the manufacturer setting at 1.65v (1.6-1.65v). I had to bump my sticks from 1066 to what they are....1600. Someone mentioned that I should move the CPU VTT in BIOS to 250mv..Anyone heard of this?
  4. Don't go above 1.7v for an i7 on your RAM, (actually it's recommended not to go abouve 1.65). Using a high DRAM voltage can fry your i7. Anyway set all your timings and voltages manually according to the specs of your RAM, if you can't run it stably at that speed and timings then RAM it and say it can't run at it's advertised specs.
  5. Hi megamanx00, I didn't go above 1.66v because I'd read about the 1.65max for i7s (didn't figure .01v would matter).

    So I've had no luck. I tried multiple voltage suggestions from here and from other posts on Tomshardware and from the Corsair forums and every time I run Memtest86 with all 6Gb installed, the system freezes @ 7% of the first test.

    I ran each stick individually again and they all passed 2 tests without failure.

    I'm wondering if I have a motherboard problem and need to RMA that instead? Asus P6T Deluxe.

    I thought I'd try booting Vista with only 2Gb RAM installed and see if CoD4 runs. The same thing happened - got about 5 seconds into the game and the whole PC froze and then rebooted.

    Anyway, I can stop speculating because tomorrow I'll be taking my PC to my friends house and he just happens to have exactly the same RAM set.

    Jero :-)

    EDIT: I just tried setting my timings manually for RAM to 8-8-8-24 using XMP profile in the BIOS and had the same issue. Just can't pass Memtest :-(
  6. Well, I just tested another matching set of the same RAM in my board and it had the same problem. I suppose it's time to open a thread in the Motherboard section and possible RMA by MoBo :-(

    Jero.
  7. I had the exact same experience just before Independence Day and I'm in ASUS Support Live Chat because I've received my motherboard and it's still faulty. I've even tried a new cpu. Hope you have better luck! :)
Ask a new question

Read More

Memory RAM Games