Sign in with
Sign up | Sign in
Your question

Problems installing memory on Acer laptop

Last response: in Memory
Share
July 9, 2009 10:10:55 PM

Hello!

I am having problems installing memory to my Acer Aspire 1691 Wlmi laptop. I want to add 1 GB of memory (DDR 333, 333 MHz, PC2700, 200 p SODIMM, 2.5 v) and no matter which slot I insert the memory, my computer is not recognizing it nor does it fully boot up. I have tried it alone in both slots, and also with the 256 chip that I already had (before I had two 256 chips--512 total). Nothing seems to work. I did try one 256 alone, and that worked, so the chips do not need to be installed in pairs. I talked with the rep from the company I bought the chip, and she advised me to contact ACER to see if I need a BIOS update; however, I have to pay to talk to them since I am not under warranty. Does anyone know why I am encountering this problem. When I try to boot up with the 1 GB, it takes me to the F2 setup screen, but I cannot get past that. It also keeps bringing me to a screen that asks if I want to start windows in safe mode, from last settings, or in normal mode. I have tried them all. I was able to completely boot up with the 1 GB and one 256 chip, but my computer didn't recognize the 1 GB. My current BIOS version is S3C11. I also found on my computer the BIOS that reads Phoenix NoteBIOS 4.0 release 6.1 (in case you need this info). An error also read "System configuration data updated error" and "resource conflict-allocation error static node #11 and node #15". Thought I would include that in case it is important. Could this memory chip be bad (the rep says this does happen sometimes) or do I need to update BIOS so my computer recognizes the newer technology, or is it that I just cannot upload new memory?

Sorry for the lengthly message. Please help! I would greatly appreciate it!
July 10, 2009 8:11:03 AM

Ok, seems you've got the right type of RAM (based on the specs I saw). It's possible the BIOS update will solve things. The problem is that people have had problems doing so, so may have to contact Acer after all.
July 10, 2009 6:03:29 PM

Sometimes your laptop just isn't compatible with the memory chip, even though the memory chips' specs match the laptop's slots. I tried upgrading a friend's Acer laptop with 2 x 2GB of memory to upgrade from 2 x 512MB. It didn't work. I was able to get one of the chips to work in one specific slot and had to plug the old 512MB into the other.

Try updating the BIOS but if that doesn't work, you'll just have to buy another set of memory chips, preferably ones specifically listed on Acer's compatibility list on their website.
Related resources
July 10, 2009 6:22:14 PM

you have to go through the F2 set up screen and save the changes for the memory to work. Your notebook will support a max of 2GB (2x 1GB sticks)
July 10, 2009 6:31:49 PM

Also run memtest86+ and check for errors.
July 10, 2009 6:58:01 PM

Thanks so much for the suggestions! I just sent the old memory back and they are sending me a new one. Shabaa--when you say save the changes in F2, what exactly do you mean? Sorry...I am a newbie at this. Also, evongugg--how do I run memtest86+? Do I type that into run? What if I can't get to that screen with the 1 gb in there since my computer won't fully boot up?

Thanks for everyone's help!
July 13, 2009 2:14:38 PM

Shabaa means to go in the bios and save changes. You press Delete, F2 or other key to go in the bios. Make any changes needed, like memory voltage, save and exit.
Download memtest86+, burn it to a CD, boot from the CD and let it run.
If it shows errors, it means the memory should be replaced 99% of the time.

!